New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

No Audio on Video Clips


Post Reply New Thread Subscribe

 
Thread Tools
srp

 
srp's Avatar
 
Member Since: Jun 07, 2007
Location: Louisiana
Posts: 47
srp is on a distinguished road

srp is offline
My sister has a Sony DCR-SR80. I copied the clips from the HD to my Macbook. The clips wouldn't play. I searched online about this problem & discovered that I needed to purchase the MPEG-2 for Quicktime. I did that. Now, the video clips play fine. But, there's no sound - at all. I opened up iTunes in order to see if my speakers are working at all & they are. The sound just will not come from the video clips.

Is there a setting or something I need to make sure it set right? What's going on? I forked out $20 and I would like this to be working.

Any help would be appreciated. Thanks!
QUOTE Thanks
srp

 
srp's Avatar
 
Member Since: Jun 07, 2007
Location: Louisiana
Posts: 47
srp is on a distinguished road

srp is offline
I figured it out.

I was using Quicktime & I guess it doesn't convert the audio. So, I downloaded MPEG Streamclip & the sound works through it.

So, I'm a happy camper at the moment.

Hope this information is helpful for some other folks out there having this problem.
QUOTE Thanks
bmcgonag

 
bmcgonag's Avatar
 
Member Since: Apr 11, 2007
Location: New Mexico, USA
Posts: 361
bmcgonag will become famous soon enough
Mac Specs: 15" MBP 2.0 GHz, Core Duo, 2 GB Ram

bmcgonag is offline
you got it...good job!

Now if you want to edit it in imovie you can use mpegstreamclip to export it as .dv and it should work well.

I've also read that if you open iMovie project and creat it as an HD DV profect, that you can import the clips straight without transcoding them first and they will work, but haven't tried it myself.

Brian
QUOTE Thanks

Post Reply New Thread Subscribe


« idvd 06 widescreen (with black bars) question | .avi to DVD problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?