New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie not exporting properly


Post Reply New Thread Subscribe

 
Thread Tools
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
Ok, I have this video that I've made in iMovie, which plays fine all the way through in iMovie. When I export it (I've tried it with several different settings) it seems to stop part way through when I try to play it later. Well, it doesn't stop, but the audio carries on while it's stuck on one frame. Also, the size of the exported file is much, much smaller than it should have been. Any idea on how to fix this?

Oh, and with a very similar video that I made before, it used to export fine.




QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
Try a different type of DVD.

This happened me ONCE using +R discs and re-burning to a -R disc cured it.

+R discs work fine on my DVD player but that particular one was for someone else and their player wasn't fully compatible with +R discs
QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
Or did you mean the movie file itself wont play back? ie before burning to DVD
QUOTE Thanks
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
I'm not burning to a DVD at all. The movie plays back in Quicktime and VLC, but then at one point the video freezes, but the audio carries on.




QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
In that case it sounds to me (but im no expert) that the video file is corrupt
QUOTE Thanks
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
What video file? Inside the project, there are several different clips, and all of them are fine.




QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
The individual clips are movie files converted to the dv format (on import).

The exported file is also a movie file.
QUOTE Thanks
akp

 
Member Since: Aug 11, 2007
Posts: 2
akp is on a distinguished road

akp is offline
I am experiencing the exact same problem and it is driving me crazy.

I first exported it at Full Quality, then exported it using the Expert Settings at a much lower resolution (suitable for YouTube).

The low-res MP4 version works fine, but the Full Quality version visually freezes about mid-way through - while the audio marches on. The freeze occurs on the first frame of one of the imported video clips. This occurs on my Intel MacBookPro running 10.4.10 (iMovieHD 6.0.3) and also when playing back on a separate Windows XP Pro PC.

I tried moving the clip and re-exporting, but it still freezes on the first frame of that clip (even though the clip occurs earlier). I tried re-importing that clip. I tried importing that clip into an empty project and exporting it at Full Quality by itself - which works fine, but then importing that new clip into my larger project still fails in the same way after exporting again. I tried clipping off 1 second of that clip, re-exporting it alone, then importing that adjusted clip into my larger project - and it still freezes on the first frame of that clip.

Finally, I tried re-exporting a higher-res MP4, but that also fails and freezes on the same frame! This is driving me crazy. I am hoping clem13 found a solution, or that someone else has an idea of something to try...
QUOTE Thanks
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
Unfortunately, I have yet to find a solution.
I also have some other videos I have to export , and I hope they export properly.




QUOTE Thanks
akp

 
Member Since: Aug 11, 2007
Posts: 2
akp is on a distinguished road

akp is offline
Thanks for the reply clem13. I am sorry to hear that you are still unable to export that video properly either. I was finally able to get mine to export at a medium resolution as an MP4 -- but I still cannot export it successfully at Full Quality or higher resolution MP4.

I will keep an eye here in case someone else has a solution, or post back if I find anything useful elsewhere.
QUOTE Thanks
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
I managed to export it.
It's not full quality or anything, but I exported it as a .wmv. I can't remember what exact settings I used.




QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
Surely there is no such thing as a full quality MP4? MP4 is a compressed format is it not?
QUOTE Thanks
clem13

 
clem13's Avatar
 
Member Since: Jul 17, 2007
Location: Leicester, England
Posts: 171
clem13 is on a distinguished road
Mac Specs: White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB

clem13 is offline
I was never outputting it as an mp4, but a mov.




QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I have to wonder if cutting out the first frame or two of the problem clip would solve both your problems. Might be worth a try.
QUOTE Thanks
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
Quote:
Originally Posted by clem13 View Post
I was never outputting it as an mp4, but a mov.
was replying to the other poster
QUOTE Thanks

Post Reply New Thread Subscribe


« VHS-C to DVD | Conversion Help! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
exporting clips from Imovie to other file formats setanta5 Movies and Video 2 04-23-2007 04:54 PM
iMovie / Exporting / Compressing sonaro Movies and Video 4 02-15-2007 07:11 PM
exporting from iMovie I only get a small 1"x1" RPM Movies and Video 2 12-21-2004 08:21 PM
How do I find my QuickTime movie file size after exporting from Imovie? koawoody Movies and Video 5 12-03-2004 05:19 AM
IMOVIE exporting to Quicktime problem indosnm Movies and Video 1 12-14-2003 09:17 PM

All times are GMT -4. The time now is 09:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?