Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Movies and Video (http://www.mac-forums.com/forums/movies-video/)
-   -   quicktime avi problems (http://www.mac-forums.com/forums/movies-video/71418-quicktime-avi-problems.html)

fender1100 07-30-2007 05:55 PM

quicktime avi problems
 
Hi!

I've been able to play .avi files perfectly well now for quite a while...until recently... I think since I updated my quicktime application a few days ago, all my .avi files appear to be "corrupted", even if I try and play them using other apps like divx or real player. I'm pretty sure I have the right codecs as I've managed to play avi files before and I tried reinstalling what I installed ages ago to get it working in the first place (like the divx codec).

I hope you can help!

Thanks!

Jamie

schweb 07-30-2007 05:56 PM

Get Perian...

http://www.perian.org

fender1100 07-30-2007 06:00 PM

mate very fast reply thanks a lot!! lol

thats done it! but i just dont get it, that's one of the programs that I already installed ages ago!

Out of curiosity, did this recent problem occur because of the update?

Thanks again!!

Jamie

schweb 07-30-2007 06:07 PM

Did you get 1.0 or do you have an earlier version? Earlier versions didn't work well with the newest version of QT.

localfruit 07-31-2007 12:04 AM

Same exact thing happened with me. I installed Perian a long time ago, and when I updated my Quicktime it all went crazy and didn't work either. After reinstalling it it seemed to work just fine. Who knows what happened exactly. I'm not too fond of updates anymore, they seem to cause more problems for me...


All times are GMT -4. The time now is 04:52 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.