New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

No sound with any DVD's made with imovie + iDVD


Post Reply New Thread Subscribe

 
Thread Tools
shahvikram123

 
shahvikram123's Avatar
 
Member Since: Nov 16, 2006
Location: UK, London
Posts: 632
shahvikram123 will become famous soon enough
Mac Specs: Macbook: 2GHZ Intel C2D, 2 Gig Ram, 80 GB HD. Mac Mini: Intel C2D 2GHZ, 2 gig ram, 120gb HD

shahvikram123 is offline
Ok basically iv got this camcorder - http://www.jvc.com/presentations/everio_g/spec.html

when i import the files it was .mod format. So i used mpeg streamclip to change the format to .mov so i can use it with imovie HD.

When i start imovie i selected DV format, I'm not sure if this is correct...what should it be? I chose DV because it said underneath that it is compatible with most camcorders.

Do i pick DV format or do i pick another format.

Know i made a movie using imovie and then exported it to a quicktime file so that i can change the format from NTSC to pal as i live in the UK.

I then made those quicktime files into an idvd project and burned it onto disc.

Know what the problem is that when i play the DVD onto a standalone dvd player, there is no sound, not even in the menus. However when i play it back onto my mac or PC there is sound...

does anyone know why and how to fix this so that there is sound....

thanks for any help
QUOTE Thanks
shahvikram123

 
shahvikram123's Avatar
 
Member Since: Nov 16, 2006
Location: UK, London
Posts: 632
shahvikram123 will become famous soon enough
Mac Specs: Macbook: 2GHZ Intel C2D, 2 Gig Ram, 80 GB HD. Mac Mini: Intel C2D 2GHZ, 2 gig ram, 120gb HD

shahvikram123 is offline
Well, I figured out what the problem was. The scart lead in the back of my standalone DVD player was a bit loose. So it was nothing to do with the DVD movie itself...
QUOTE Thanks

Post Reply New Thread Subscribe


« Monitor question | VOB IFO BUP files??? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie "exporting" sound glitch Mungzy Apple Desktops 4 08-15-2010 07:12 PM
Editing Professionally made DVDs AUZambo Movies and Video 8 01-08-2007 08:43 PM
iDVD - will PAL DVDs play in the States? freddy@thefox Movies and Video 3 04-24-2006 02:19 AM
Difference Between iMovie & iDVD? mike518 OS X - Apps and Games 1 01-19-2006 07:36 AM
iMovie but no iDVD MACyMouse Movies and Video 3 11-29-2005 02:20 PM

All times are GMT -4. The time now is 05:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?