Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Movies and Video (http://www.mac-forums.com/forums/movies-video/)
-   -   No sound with any DVD's made with imovie + iDVD (http://www.mac-forums.com/forums/movies-video/64577-no-sound-any-dvds-made-imovie-idvd.html)

shahvikram123 06-04-2007 11:09 AM

No sound with any DVD's made with imovie + iDVD
 
Ok basically iv got this camcorder - http://www.jvc.com/presentations/everio_g/spec.html

when i import the files it was .mod format. So i used mpeg streamclip to change the format to .mov so i can use it with imovie HD.

When i start imovie i selected DV format, I'm not sure if this is correct...what should it be? I chose DV because it said underneath that it is compatible with most camcorders.

Do i pick DV format or do i pick another format.

Know i made a movie using imovie and then exported it to a quicktime file so that i can change the format from NTSC to pal as i live in the UK.

I then made those quicktime files into an idvd project and burned it onto disc.

Know what the problem is that when i play the DVD onto a standalone dvd player, there is no sound, not even in the menus. However when i play it back onto my mac or PC there is sound...

does anyone know why and how to fix this so that there is sound....

thanks for any help

shahvikram123 06-04-2007 07:11 PM

Well, I figured out what the problem was. The scart lead in the back of my standalone DVD player was a bit loose. So it was nothing to do with the DVD movie itself...


All times are GMT -4. The time now is 11:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.