New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Problem with iMovie Themes


Post Reply New Thread Subscribe

 
Thread Tools
trp_m

 
trp_m's Avatar
 
Member Since: Aug 20, 2004
Posts: 47
trp_m is on a distinguished road
Mac Specs: ibook 700MH, Mac mini 1.66GH core duo, iPod 5G 60Gig

trp_m is offline
Hello,

I filmed a wedding and I'm trying to make up a nice DVD for them. I'm separating out clips and making nice openers for each chapter with iMovie's new themes feature... but it's not working.

I select the theme I want, I put photos in the drop zones, type in the text, hit apply and it appears in the timeline. After it shows up down there a red progress bar goes across the clip and when it finishes it does the "bump" sound effect and the clip disappears.

I've tried the normal stuff: quitting and relaunching iMovie, restarting the computer, making up a new user account... nothing works.

Any suggestions guys.
QUOTE Thanks
trp_m

 
trp_m's Avatar
 
Member Since: Aug 20, 2004
Posts: 47
trp_m is on a distinguished road
Mac Specs: ibook 700MH, Mac mini 1.66GH core duo, iPod 5G 60Gig

trp_m is offline
So... I was doing my movie off an external firewire drive. I copied it over to the boot drive and it worked. I have no idea why that would make a difference but if anybody else has this problem, that's a solution.
QUOTE Thanks

Post Reply New Thread Subscribe


« what picture format to use in FCP? | iDVD quality not good!!! plz help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Noise Problem With Imovie s0ggynach0s@mac Movies and Video 1 01-04-2007 12:25 PM
Imovie Video Importing Problems bnamike Movies and Video 2 12-26-2006 07:01 PM
Imovie Aspect Ration Problem adjwoods OS X - Apps and Games 0 12-02-2006 11:12 PM
iMovie to Quicktime problem gaz36 Movies and Video 2 12-02-2005 08:51 AM
Importing video problem woofboy111 Movies and Video 11 04-01-2004 05:22 AM

All times are GMT -4. The time now is 04:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?