New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Caos! Pixeldamage in mov files


Post Reply New Thread Subscribe

 
Thread Tools
mindlessmac

 
Member Since: Feb 14, 2007
Posts: 1
mindlessmac is on a distinguished road

mindlessmac is offline
Im sitting with a PB 12' 1,5 1,25RAM and a external screen and a firewire External disk. Using FCP

Two day ago i started noticing, what was loking like render errors, pixlated frames in the middle of clips.. I rebooted and restarted FCP. Still the same pixel errors.. I thought it had something to do with me using a external screen.. maybe my PB's video card could'nt hadle it..
Well.. unfurtunely it was worse..
I lookt at the original files.. the pixel problem was there also!
Same place same problem..

Now i know.. i should have a backup.. but i don't.. dont lecture me.. this project is sooo big there's not enough space for a backup.. And i'm just stupid enough to have thought that is was alla going to be ok...

Well recapturing is the last thing i want to do.. i borrowed a disk a made a backup and tried to use diskwarrier on my external drive.. no problems seemed to be found..
The errors were'nt there from the begnining.. how could this happen? i didn't think that FCP altered the original files!??
Does anybody have any ideas on this??
Attached Images
File Type: jpg Screenshot_1.jpg (258.4 KB, 8 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« DVD+Handbrake=mpeg4.....then what? | RCA in? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Files Lost during Profile Move SITF OS X - Operating System 0 10-17-2006 03:54 PM
Conversion asf files to MOV for Mustek (?Aiptek) camcorders Simon Movies and Video 1 03-16-2006 01:16 PM
Hi Gang -- AVI + MOV files ?????? johncpiercy Switcher Hangout 3 06-21-2005 11:45 PM
repair permissions a waste of time? Macman Schweb's Lounge 5 05-31-2005 06:26 PM

All times are GMT -4. The time now is 06:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?