New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Imovie Video Importing Problems


Post Reply New Thread Subscribe

 
Thread Tools
bnamike

 
Member Since: Dec 24, 2006
Posts: 5
bnamike is on a distinguished road

bnamike is offline
I have a 24" IMac and Sony DCR-TRV19 DV camera and I'm trying to import the video into iMovie.

iMovie recognizes the camera and I can control all aspects of the camera (play, rewind, fast forward) within the iMovie software.

The problem comes when i press the import button in iMovie, the camera starts to play and I see the video in the software, however, nothing seems to be importing. That is to say after I stop playback, there are no clips saved in iMovie.

Any suggestions on what I could try to get the video to save. I've changed the preferences in iMovie, repaired the permissions using Disk Utility, changed firewire cables, restarted with the camera connected, but nothing seems to work.

Thanks in advance.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Do you see any clips in the clips window, which is located in the top right of the iMovie window?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
bnamike

 
Member Since: Dec 24, 2006
Posts: 5
bnamike is on a distinguished road

bnamike is offline
No. I don't see any clips. I do see the video play though.
QUOTE Thanks

Post Reply New Thread Subscribe


« Playing VC1 Encoded Video's | playing downloaded dvd rips »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
importing & organizing video, other options? rubbersoul Movies and Video 4 08-17-2006 03:13 AM
Importing iMovie data into Final Cut Pro? alexmaccoll Movies and Video 1 07-11-2005 02:47 AM
Video Problems TOYOTA Apple Notebooks 6 05-24-2005 01:52 PM
iMovie soundtrack problems philgrad Movies and Video 1 05-14-2005 06:30 PM
Importing Video to iMovie with no clips smolz Movies and Video 2 01-13-2005 06:52 PM

All times are GMT -4. The time now is 10:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?