Results 1 to 4 of 4
  1. #1


    Member Since
    May 11, 2006
    Location
    Ohio
    Posts
    24
    Specs:
    It's Blue. This is the extent of my knowledge :\
    Question Imovie HD Rendering Problems
    Hello, been a while since i've had to post with a problem but here i am.

    The Issue:

    I've been creating movies and slide shows for a while now with imove hd, however, just now on my current project, im hd refuses to render any effects or transistions, however it will render new photoes that are dropped on to the time line... (all my software is up to date, and i have done this kind of work before with out any issues)

    Has any one ever seen this? Can any one point me in the correct direction?

    I would appreciate any help! Thanks in advance

  2. #2

    CAMERA MAN's Avatar
    Member Since
    Sep 22, 2006
    Location
    Pinole, CA
    Posts
    164
    Specs:
    Late 2011 17" MacBook Pro 2.4ghz quad i7 16gb ram
    Never had this problem, I would try reinstalling imove hd, if that doesn't work then try calling tech support.

  3. #3
    samoan_ridah
    Guest
    I was playing around with effects last night and noticed it to be a little glitchy at times. I have a training appt next monday on the ilife suite so I will ask about this if it doesn't get resolved by then.

  4. #4


    Member Since
    May 11, 2006
    Location
    Ohio
    Posts
    24
    Specs:
    It's Blue. This is the extent of my knowledge :\
    Thanks, Hope you can find out some thing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FCP 7 un-rendering problems
    By Aulestia in forum Movies and Video
    Replies: 1
    Last Post: 08-05-2010, 04:03 PM
  2. Rendering with iMovie
    By gugapal in forum Movies and Video
    Replies: 1
    Last Post: 04-25-2010, 11:40 PM
  3. iMovie 09 - rendering issues (travel globes & maps)
    By vinyl conflict in forum Movies and Video
    Replies: 3
    Last Post: 03-29-2010, 02:10 PM
  4. iMovie HD rendering issues
    By flannelandsatin in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-15-2008, 11:53 AM
  5. Help! iMovie effects not rendering
    By aaronpaul in forum Movies and Video
    Replies: 0
    Last Post: 06-05-2006, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •