New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Weird iMovie problem


Post Reply New Thread Subscribe

 
Thread Tools
Sexy Patrol

 
Sexy Patrol's Avatar
 
Member Since: Jan 13, 2006
Location: Upstate California
Posts: 224
Sexy Patrol is on a distinguished road
Mac Specs: '09 8-core MacPro | '12 MBA | iPad 2 16GB | iPhone 5C 16GB

Sexy Patrol is offline
I'm working on a project on iMovie right now and I'm taking all the clips and once I've touched them up a bit I'm adding the "Letterbox" effect to them to give them the widescreen effect. However, just now when I went to render a selection of clips with the Letterbox effect when they finished they went white, as if the brightness was turned all the way up. But the slider itself under the "Brightness" selection on the effect list hadn't moved. Anybody experience this before and know a solution? Thanks, I appreciate it!
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Do they only do this when playing fullscreen? Can you see the clips in the normal editing window?

Also: Try exporting the affected clips as a DV film and re-import it. That's solved a lot of iMovie weirdness for me before.

Btw: Does this version seem really buggy in comparison to the older ones, or is it just me? Very stable, but has lots of quirks.
QUOTE Thanks
Sexy Patrol

 
Sexy Patrol's Avatar
 
Member Since: Jan 13, 2006
Location: Upstate California
Posts: 224
Sexy Patrol is on a distinguished road
Mac Specs: '09 8-core MacPro | '12 MBA | iPad 2 16GB | iPhone 5C 16GB

Sexy Patrol is offline
Hm, it's fine now. That was a really weird little glitch. Yeah they were white in the editing screen and the little images on the clips themselves were white as well. So it definitely tweaked something. But I restarted my PB and then went back to work editing and it worked fine, so I don't get what was up with that. Thanks for the reply though Aptmunich, I appreciate the help.
QUOTE Thanks

Post Reply New Thread Subscribe


« No sound on certain video files | Video - What kind of material »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird Wireless Ports Problem forza1 Internet, Networking, and Wireless 2 06-27-2006 10:04 AM
Help - iMovie Problem rkid21 Movies and Video 7 01-26-2006 09:19 PM
G5 iMac a weird problem pphking Apple Desktops 24 07-23-2005 05:16 PM
weird problem with finder brainy monkey OS X - Operating System 0 09-16-2004 08:04 PM
weird XCode problem kaiden OS X - Development and Darwin 1 12-10-2003 10:59 AM

All times are GMT -4. The time now is 06:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?