New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Importing video problem


Post Reply New Thread Subscribe

 
Thread Tools
woofboy111
Guest
 
Posts: n/a

I have a problem importing video into iMovie. I was able to do this with no problem for the longest time, but a few weeks ago, I did everything I normally do, but instead of being able to import and iMovie saying Camera Connected, the computer gets very very slow when I turn the camera on, and nothing else happens. Any ideas how to fix the problem???
QUOTE Thanks
woofboy111
Guest
 
Posts: n/a

I guess no one has an answer to my question? If anyone does, please reply.

Thanks.

Woofboy111@aol.com
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Have you made any change or installs since the last time you imported a movie into iMovie? Also what version of the OS are you using and what is the version of iMovie?
QUOTE Thanks
dante22
Guest
 
Posts: n/a

Quote:
Originally Posted by woofboy111
I have a problem importing video into iMovie. I was able to do this with no problem for the longest time, but a few weeks ago, I did everything I normally do, but instead of being able to import and iMovie saying Camera Connected, the computer gets very very slow when I turn the camera on, and nothing else happens. Any ideas how to fix the problem???
i have panther and a new emac. I had a similar problem and thought it might be the file vault. So I created another user for just video and bingo, no problems. This other user thing was the simplest way for me. I just log in under the other user and don't use that for anything else, but video work. This saves me from turning file vault on and off.
i hope this helps. Anyone know if what I'm doing is ok and if there is an easier way?
QUOTE Thanks
woofboy111
Guest
 
Posts: n/a

I have mac 0S 9 and the imovie 1. I didn't install anything new, besides from reinstalling a version of america online that I was having problems with.

I've never heard of a file vault. Is that a Mac OS X thing? Or is there a way I could try that on Mac OS 9 too?

Woofboy111@aol.com
QUOTE Thanks
Chamorro
Guest
 
Posts: n/a

Quote:
Originally Posted by woofboy111

I've never heard of a file vault. Is that a Mac OS X thing? Or is there a way I could try that on Mac OS 9 too?
Yes. No.
QUOTE Thanks
KLank
Guest
 
Posts: n/a

From what I have read File Valult is new for OS X, but I'm not 100% sure seeing as I'm still a newbie.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
File vault is only in OS X.
QUOTE Thanks
woofboy111
Guest
 
Posts: n/a

Since I cant get iMovie to work with my camera using a firewire cable, it there any way to import video into iMovie using a USB cable instead?
QUOTE Thanks
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
The USB Cable should've come with your camera. If not, then your nearest Fry's or best buy should have them. But i dont see why you can't do it w/ firewire.. cuz i'm assuming that's what you've been using for however long you've been doing it.. right?

EY

PowerBook G4. iLove it.
QUOTE Thanks
GLJones

 
GLJones's Avatar
 
Member Since: Feb 11, 2004
Location: Orlando, Florida
Posts: 125
GLJones is on a distinguished road
Mac Specs: 1.6 ghz G5, Dual Monitors / 17" PowerBook 1.33 / 12" iBook

GLJones is offline
EYPUFF,

I just have to say I LOVE your avitar!

Jerry
QUOTE Thanks
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
Quote:
Originally Posted by GLJones
EYPUFF,

I just have to say I LOVE your avitar!

Jerry
LOL.. Thanks GLJones...
Took the picture in Japan, saw a huge ice cream cone in the middle of the street and I just had to take a picture.

EY

PowerBook G4. iLove it.
QUOTE Thanks

Post Reply New Thread Subscribe


« .avi to .mpeg | idvd4 question...plz help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Exporting mpeg2 from FCP with audio and video mixed? colinmutchler Movies and Video 1 12-04-2003 11:30 AM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 11:21 AM
50 Cent 'pimps' iPod in music video Murlyn iPod Hardware and Accessories 0 09-08-2003 03:32 AM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 06:19 PM
Video adaptor for iMac/PowerBook. Amen-Moses Other Hardware and Peripherals 0 05-18-2003 11:24 AM

All times are GMT -4. The time now is 05:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?