New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Cutaway in iMovie 09 Issue


Post Reply New Thread Subscribe

 
Thread Tools
togetherness

 
Member Since: Oct 06, 2013
Posts: 1
togetherness is on a distinguished road

togetherness is offline
Hello!

I have been working on a wedding highlight and it is finished however, I recently learned about cutaway and thought it would be fun to add a film burn effect to some clips. I followed a tutorial on how to add those effects and it worked however, when I play the video, the audio of my voiceovers have been lowered (to the point where I can barely hear it). I have checked and moved the volumes in the inspector but nothing changes. The underlying music that plays through the film is fine. I've closed iMovie multiple times and even restarted my computer to see if that will help but nothing I have tried has worked. Where I downloaded the film burns from was the same place the tutorial had suggested.

Can anyone help me?

Thank you so much!
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,642
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is online now
Sounds like "ducking" is turned on, and automatically lowers the audio of your voice so that the audio of the inserted clip can be heard. Just turn off ducking on the clip and you should be good to go.
QUOTE Thanks

Post Reply New Thread Subscribe


« the simplest video editing software? | Imovie Narration »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
cutaway in imovie 09 petertong Switcher Hangout 1 02-15-2013 04:11 PM
Time-lapse issue in iMovie HD InsanityLabs Movies and Video 1 03-24-2009 03:50 AM
Imovie 6Hd Audio Sync Issue. dylertron Movies and Video 0 01-30-2009 06:11 AM
iMovie Mpeg-4 Issue Prosdo Movies and Video 1 01-08-2009 10:14 AM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM

All times are GMT -4. The time now is 04:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?