Results 1 to 3 of 3

Thread: Imovie

  1. #1

    Member Since
    Jul 16, 2013
    I have taken video from a cannon rebel. I have put them on Iphoto. Everything is OK.
    I've transfered the video on I movie. to do some editing.
    Since then, there is a delay between the sound and the lips movement. And the more i add video for editing, the slower the use of Imovie.
    Can you help?

  2. #2

    Member Since
    Apr 20, 2010
    21.5 iMac 3.06 ghz 12gb ram 500g HD iPad 2 16G
    Forget iphoto...import your file clips directly to iMovie....( from, sd card or HD..) see what happens.

  3. #3

    MightyGem's Avatar
    Member Since
    Nov 29, 2010
    Warrington, UK
    PPC Mini, 10.4.11. Intel Mini, 10.6.8. MacBook Pro, 10.10.5. iPhone 3GS.
    If that doesn't help, you can detach the audio in iMovie, and then nudge it along to get the sync back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie - Movie and slideshow in a single iMovie project
    By pranavc in forum OS X - Apps and Games
    Replies: 5
    Last Post: 04-26-2015, 05:14 PM
  2. Replies: 0
    Last Post: 10-12-2014, 03:38 AM
  3. Replies: 4
    Last Post: 01-15-2012, 08:14 AM
  4. Replies: 1
    Last Post: 12-13-2010, 04:16 PM
  5. Replies: 1
    Last Post: 03-07-2010, 11:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts