New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Elements won't run


Post Reply New Thread Subscribe

 
Thread Tools
JohnnyLang

 
Member Since: Mar 21, 2012
Posts: 13
JohnnyLang is on a distinguished road

JohnnyLang is offline
After Adobe took control of my MacbookPro yesterday for about 5 hours, they finally got Premier Elements 11 to install as a trial. However, it does not launch. Adobe says there are some font issues that are hanging it up. When I launch it runs thru the loading of stuff as usual but stalls on loading SmartsoundAdobeplugin.

Anybody have suggestions as to how to get past this so it launches? thanks.

Macbook Pro Intel i7, 8GB ram
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,750
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Which version of OSX?

Is it a standard install or have you removed unwanted parts like additional languages etc?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
JohnnyLang

 
Member Since: Mar 21, 2012
Posts: 13
JohnnyLang is on a distinguished road

JohnnyLang is offline
10.7.5 Tried to install just the audio portion of the package and still gets hung up there.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,750
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
I mean the OSX install. Is it a fresh, out-of-the-box install or have you removed components like unused langauges etc?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
JohnnyLang

 
Member Since: Mar 21, 2012
Posts: 13
JohnnyLang is on a distinguished road

JohnnyLang is offline
Was out of the box. No special removals done that I'm aware of.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,750
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Run repair permissions from Disk Utility, then try again.

If that doesn't work create a new user and try and install in there

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
JohnnyLang

 
Member Since: Mar 21, 2012
Posts: 13
JohnnyLang is on a distinguished road

JohnnyLang is offline
I'll give that a try. Thanks.
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 16, 2009
Location: North Louisiana, USA
Posts: 6,845
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
I spent multiple hours over several days trying to get that program installed including web chat with Adobe. The web chat was particularly annoying since if anything went wrong during the chat (dropped connection, accidentally closing window, etc) you had to start the whole process over reentering all of the system info asked for at the beginning of the chat.

In my case the install would hang very early on in the process. My advice, skip right to creating a new (clean) user account and try installing from there. That installer seems to be very twitchy.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks

Post Reply New Thread Subscribe


« Handbrake problem | Can Macs import 1080/50p? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Trying to run a new printer on an old iMac chakers Running Windows (or anything else) on your Mac 3 07-07-2010 12:02 AM
Windows 7 Paulo OS X - Operating System 2 05-18-2010 07:48 PM
Run applescript on start-up slugzzz Running Windows (or anything else) on your Mac 3 09-11-2007 02:51 AM
Xcode doesn't run application correctly dr_springfield OS X - Development and Darwin 5 04-07-2004 12:22 AM

All times are GMT -4. The time now is 11:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?