Results 1 to 3 of 3
  1. #1


    Member Since
    Jun 13, 2011
    Posts
    3
    iMovie audio clip disappears
    I'm using iMovie 8.0.6. I put in an audio clip, mark the spots with "m", then I place the photos on top of the audio file. Frequently after doing all of this, the audio file disappears, even though I didn't delete the audio file. Then I have to start from scratch. Does anyone know why this might be happening?

  2. #2

    MightyGem's Avatar
    Member Since
    Nov 29, 2010
    Location
    Warrington, UK
    Posts
    2,015
    Specs:
    PPC Mini, 10.4.11. Intel Mini, 10.6.8. MacBook Pro, 10.10.5. iPhone 3GS.
    I would do it the other way around. Drag you photos in, and then the audio. Give that a try.

  3. #3


    Member Since
    Jun 13, 2011
    Posts
    3
    Why would that fix the problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. imovie 13, extracting audio clip to edit in Audacity
    By JanHmac in forum Movies and Video
    Replies: 1
    Last Post: 05-31-2014, 10:01 AM
  2. iMovie: Video disappears after import
    By Nimick in forum Movies and Video
    Replies: 0
    Last Post: 06-26-2012, 06:00 AM
  3. audio clip with noise
    By mlrs1996 in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 05-10-2011, 02:35 AM
  4. Can you "Save" an Audio Clip in iMovie?
    By IWT in forum Movies and Video
    Replies: 2
    Last Post: 04-20-2011, 06:32 AM
  5. No Audio from imported movie clip imovie HD
    By carlos in forum Movies and Video
    Replies: 1
    Last Post: 08-15-2006, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •