New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

IMovie to Youtube problem


Post Reply New Thread Subscribe

 
Thread Tools
mdemp

 
Member Since: Oct 31, 2012
Posts: 1
mdemp is on a distinguished road

mdemp is offline
I've never had any problem loading my IMovie projects onto my Youtube account until now. It says that it loaded onto youtube, but when I go to my Youtube account, it's not there. I try changing the project name, and editing the video (It's well under 10:mins) and again, it says that it loaded, but it didn't. I can manually upload the project from my Youtube account, but that doesn't load in HD. Why, all of a sudden, can't I load a project directly from IMovie? I'm using IMovie 09 v.8.0.6 on an IMac OS X v10.6.8.
QUOTE Thanks
derekeverett

 
Member Since: Jun 22, 2011
Location: Edmonton, AB
Posts: 112
derekeverett is on a distinguished road
Mac Specs: 3.1 ghz i5, 12 gb 1333 mhz & iPhone 4s

derekeverett is offline
Sorry I don't have any idea for solution on this... but I can testify that Youtube has been having goofy issues that past couple days. Is this still occurring?
QUOTE Thanks

Post Reply New Thread Subscribe


« Itunes HD 1080P Movies | best AVCHD 1080/50p to Mac also a Downloader for internet video »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Youtube HD problem Tatman21 Movies and Video 1 02-01-2011 05:31 PM
Imovie Uploading To Youtube PLZ HELP!!! danzlowe Movies and Video 1 01-05-2011 06:04 AM
Problem Exporting from iMovie HD to QuickTime fadedphantom Movies and Video 0 02-03-2009 04:38 PM
Optimal iMovie HD settings for YouTube xwonderboy85x OS X - Apps and Games 1 07-17-2008 02:14 AM
Imovie Aspect Ration Problem adjwoods OS X - Apps and Games 0 12-03-2006 12:12 AM

All times are GMT -4. The time now is 10:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?