Results 1 to 4 of 4
  1. #1


    Member Since
    Oct 19, 2012
    Posts
    2
    iMovie Won't Launch
    Greetings all, and thanks for this forum.

    Of course I have a problem. Your advice is most appreciated.

    I can't get iMovie to launch anymore. I click the icon in the Dock, the iMovie icon bounces once, and then nothing, the program never launches.

    iMovie used to work just fine, and then one day it stopped launching. I'm guessing maybe a preference file is corrupted or something like that?

    All other apps working ok.

    I'm using OSX 10.4.11 on a PPC G5.

    Thanks in advance for your sage advice!

    Phil

  2. #2

    Sur3Mac's Avatar
    Member Since
    Aug 03, 2009
    Location
    The Netherlands
    Posts
    1,563
    Specs:
    Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ
    Well, isn't this just the most perfect 1st post I have ever laid my eyes on
    But I will cut to the chase... in Finder, you could try to navigate to the file named "com.apple.iMovieApp.plist" in your User (Home) folder Library/Preferences.
    Drag this file to the Trash. When next opened iMovie will create a fresh file with the default settings.

    Let's hope this will cause iMovie to 'reset' and open.

    SM

  3. #3


    Member Since
    Oct 19, 2012
    Posts
    2
    Many thanks for your reply Sur3Mac!

    Well, isn't this just the most perfect 1st post I have ever laid my eyes on
    I promise my next first post on the forum will share my vast knowledge of iMovie. I will demonstrate important advanced procedures, like how to spell iMovie, using the special lower case "i". Stay tuned for this tutorial! :-)

    But I will cut to the chase... in Finder, you could try to navigate to the file named "com.apple.iMovieApp.plist" in your User (Home) folder Library/Preferences. Drag this file to the Trash. When next opened iMovie will create a fresh file with the default settings.
    Yes, this does seem like the logical place to start, I just couldn't quite remember how to do it. Thank you.

    Sadly, my iMovie finds this repair inadequate, and rudely demands additional debugging.

    I do see that when I tried to launch iMovie after dumping the prefs file, iMovie didn't recreate a new prefs file. So apparently iMovie doesn't get that far in it's launch sequence. (I've restored the prefs file manually).

    I tried to launch iMovie from the backup drive, and got the message "You can not open the app iMovie, because it may be damaged or incomplete." I don't see this error message when trying to launch iMovie from startup drive. Not sure if this is useful info...

    Hmm... Thanks for any additional suggestions you may be able to share!

  4. #4


    Member Since
    Sep 29, 2014
    Posts
    1
    Hi Phil,

    I am having the same problem (10.4.11 Powerbook bounces once and won't launch iMovie). Did you ever find a solution?

    Thank you!
    Jenny

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. imovie won't launch
    By Lois Lane in forum OS X - Operating System
    Replies: 0
    Last Post: 10-12-2011, 10:18 PM
  2. idvd, imovie, iphoto won't launch
    By mike2001 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-28-2009, 04:08 PM
  3. iMovie 08' will not launch
    By NPuter in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-07-2008, 08:51 PM
  4. Leppard won't launch, Help!!
    By docmarioce in forum OS X - Operating System
    Replies: 6
    Last Post: 12-11-2007, 07:35 PM
  5. MacMail won't launch
    By mockingbirdky in forum OS X - Apps and Games
    Replies: 6
    Last Post: 09-03-2007, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •