New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie Won't Launch


Post Reply New Thread Subscribe

 
Thread Tools
Philbert

 
Member Since: Oct 19, 2012
Posts: 2
Philbert is on a distinguished road

Philbert is offline
Greetings all, and thanks for this forum.

Of course I have a problem. Your advice is most appreciated.

I can't get iMovie to launch anymore. I click the icon in the Dock, the iMovie icon bounces once, and then nothing, the program never launches.

iMovie used to work just fine, and then one day it stopped launching. I'm guessing maybe a preference file is corrupted or something like that?

All other apps working ok.

I'm using OSX 10.4.11 on a PPC G5.

Thanks in advance for your sage advice!

Phil
QUOTE Thanks
Sur3Mac

 
Sur3Mac's Avatar
 
Member Since: Aug 03, 2009
Location: The Netherlands
Posts: 1,563
Sur3Mac is a jewel in the roughSur3Mac is a jewel in the roughSur3Mac is a jewel in the rough
Mac Specs: Late 2011 MBP 13" i5/16GB RAM,Early 2007 MB white 13", 2x TV 3rd Gen, ᣦ

Sur3Mac is offline
Well, isn't this just the most perfect 1st post I have ever laid my eyes on
But I will cut to the chase... in Finder, you could try to navigate to the file named "com.apple.iMovieApp.plist" in your User (Home) folder Library/Preferences.
Drag this file to the Trash. When next opened iMovie will create a fresh file with the default settings.

Let's hope this will cause iMovie to 'reset' and open.

SM

QUOTE Thanks
Philbert

 
Member Since: Oct 19, 2012
Posts: 2
Philbert is on a distinguished road

Philbert is offline
Many thanks for your reply Sur3Mac!

Quote:
Well, isn't this just the most perfect 1st post I have ever laid my eyes on
I promise my next first post on the forum will share my vast knowledge of iMovie. I will demonstrate important advanced procedures, like how to spell iMovie, using the special lower case "i". Stay tuned for this tutorial! :-)

Quote:
But I will cut to the chase... in Finder, you could try to navigate to the file named "com.apple.iMovieApp.plist" in your User (Home) folder Library/Preferences. Drag this file to the Trash. When next opened iMovie will create a fresh file with the default settings.
Yes, this does seem like the logical place to start, I just couldn't quite remember how to do it. Thank you.

Sadly, my iMovie finds this repair inadequate, and rudely demands additional debugging.

I do see that when I tried to launch iMovie after dumping the prefs file, iMovie didn't recreate a new prefs file. So apparently iMovie doesn't get that far in it's launch sequence. (I've restored the prefs file manually).

I tried to launch iMovie from the backup drive, and got the message "You can not open the app iMovie, because it may be damaged or incomplete." I don't see this error message when trying to launch iMovie from startup drive. Not sure if this is useful info...

Hmm... Thanks for any additional suggestions you may be able to share!
QUOTE Thanks
jennygoodwine

 
Member Since: Sep 29, 2014
Posts: 1
jennygoodwine is on a distinguished road

jennygoodwine is offline
Hi Phil,

I am having the same problem (10.4.11 Powerbook bounces once and won't launch iMovie). Did you ever find a solution?

Thank you!
Jenny
QUOTE Thanks

Post Reply New Thread Subscribe


« DVD Studio Pro 1 and 10.9.4 | m4v movie format »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to import .MTS files into iMovie that have been archived baz201 Movies and Video 1 01-12-2012 07:49 PM
imovie won't launch Lois Lane OS X - Operating System 0 10-12-2011 09:18 PM
Will installing iLife '11 overwrite my exciting iMovie HD? UKingdom OS X - Apps and Games 7 03-24-2011 03:34 AM
idvd, imovie, iphoto won't launch mike2001 OS X - Apps and Games 1 10-28-2009 03:08 PM
Strange problem with timings on Quicktime and Imovie lamaclover Movies and Video 2 10-09-2008 08:08 PM

All times are GMT -4. The time now is 01:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?