Results 1 to 3 of 3
  1. #1

    Bru's Avatar
    Member Since
    Sep 17, 2011
    Posts
    2
    iMovie11 Clip Menu not Showing
    Hello all,

    New to iMovie and my MacBook Pro and looking for some help with adding a Picture in Picture to a project. I have Advanced Tools selected, and the green + arrow shows up when I click and drag the clip in front of another clip, but no menu pops up with those advanced options when I release the clip.

    I'm sure I'm missing something simple here. Thanks in advance for the help.

  2. #2


    Member Since
    Apr 20, 2010
    Posts
    472
    Specs:
    21.5 iMac 3.06 ghz 12gb ram 500g HD iPad 2 16G
    Drag the clip so that it is ON the existing clip...wait a second until the box appears with your options...

  3. #3

    Bru's Avatar
    Member Since
    Sep 17, 2011
    Posts
    2
    Yup, that was the problem. Like a noob I was dropping it before the clip and not inside the cell.

    Here's what I ended up with:

    Real Street Drags 9/16 Great Lakes - YouTube

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mountain Lion not showing up in Boot Menu
    By jinesh10 in forum OS X - Operating System
    Replies: 1
    Last Post: 08-01-2014, 06:00 AM
  2. Icons not showing up in Application menu
    By tharmsen in forum OS X - Operating System
    Replies: 3
    Last Post: 02-22-2013, 01:16 PM
  3. Application menu not showing?
    By wolvves in forum Apple Notebooks
    Replies: 0
    Last Post: 12-25-2011, 04:02 PM
  4. Airport Icon Not Showing Up on Menu Bar
    By jaydimes18 in forum OS X - Operating System
    Replies: 3
    Last Post: 11-05-2010, 12:46 AM
  5. Prevent system fonts from showing in font menu
    By Purp in forum OS X - Operating System
    Replies: 1
    Last Post: 04-09-2008, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •