New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Cant import HD NTSC 60i to FC Express on Sony Z1


Post Reply New Thread Subscribe

 
Thread Tools
SimonBooth

 
Member Since: Jul 06, 2011
Posts: 1
SimonBooth is on a distinguished road

SimonBooth is offline
Im having real problems trying to import footage i shot on my Sony Z1 in NTSC 60i into Final Cut Express. I use final cut express all the time, and usually shoot in PAL 50i, and upload with a small HD camcorder, works perfectly. But this new project needed to be NTSC 60i (cant import that from my camcorder) But when i try to import it says there is no device connected. Ive tried switching it on and off, makes no difference. Can anypone help? I have tried lookiing online but not found a solution.. is it even possible?? Thanks!! Simon
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,082
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: 2012 Non-retina MBP, 2.6GHz i7, 8GB RAM, Antiglare Screen

Nethfel is offline
First thought off hand - are you sure the Z1 is in the proper mode for communicating with a computer? I don't own a Z1, so I honestly don't know the settings that are required.

you might want to try what's suggested here:

https://discussions.apple.com/thread...art=0&tstart=0

and check out:

capturing from Sony Z1 - correct order of connection

no guarantee this will solve your problem - I realize they talk about FCP, but certain aspects of FCP and FCE are similar if not the same.

My Macs: 2012 Non-Retina 15" MBP; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks

Post Reply New Thread Subscribe


« .mkv files | Directshow Audio component? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?