Hi
Just trying to install upgrade fcp studio which includes Motion.
On installing I get a warning that the graphics card is incompatible for Motion to work. The card I have is a ATY,RV250 on a PPC G4 is it possible anyone has any ideas or suggestions.

Thanks.