Results 1 to 4 of 4
  1. #1

    Member Since
    Mar 05, 2011
    Redirected Videos Don't Play
    If I click to play a video that needs to be redirected to another site, I get the message "an error has occurred. Please try again later."

    On the other hand, if I'm on, say, YouTube or another site that originates the video, it will play fine.

    I can't figure out what the error can be and how to fix it. I'm running OS X 3.6.7 with Firefox 4 (upgraded just yesterday and the "error" was happening before FF4). I have Adblocker, Flip 4 Mac, etc.

    Any ideas what's wrong?

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    The site in question would be???
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Bretforton, Worcestershire
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    OS X 3.6.7?????

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

  4. #4

    Member Since
    Mar 05, 2011
    Any site that hosts a video from another site (such as BoingBoing does). If a video is native to the site, it plays fine; if it's been hosted, it won't play.

    Sorry, I meant OS 10.6.7.

    Thanks for looking.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cant play videos
    By LBM in forum Apple Desktops
    Replies: 2
    Last Post: 11-02-2012, 04:58 PM
  2. videos taken w/iPhone 3GS don't email
    By smiling.woman in forum iOS and Apps
    Replies: 3
    Last Post: 04-27-2012, 05:41 AM
  3. cant play videos
    By OneFellSwoop in forum Movies and Video
    Replies: 0
    Last Post: 09-16-2007, 08:40 PM
  4. DVD's don't play on my G3 iMac
    By JohnnyP in forum Movies and Video
    Replies: 0
    Last Post: 08-12-2007, 05:08 AM
  5. all videos etc. don't show up?
    By GBK72 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-11-2007, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts