New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Help with firewire transfer


Post Reply New Thread Subscribe

 
Thread Tools
BaneKullas

 
Member Since: Apr 12, 2011
Posts: 13
BaneKullas is on a distinguished road

BaneKullas is offline
Hey, I recently got a new Macbook Pro, and have been trying to put video from my camcorder onto it. It won't work though, and I need help to do it.
My camcorder is a SONY HANDYCAM DCR-HC27, it uses miniDv tapes.

I know it's a bit of an old camera, and from all the research I've done so far, it's not easy to get sony cameras to connect on Macs. I really need help to get this working. I bought the right Lead i'm sure of it. I can't afford to buy a new camera, so I'm willing to look at any options to connect what I have already.

Thanks guys. I'd really like to hear from guys who have actually done it with this camera as well, but anyone is welcome to advise.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,446
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
I believe that is the camera I have, and though it has been a long while (several years) import into iMovie using the Firewire connection was easy as I remember it.

I have a few movies I still need to import that I have been putting off. I will try doing some this weekend and post back if you don't have an answer by then.

EDIT: If I am wrong (it is possible that I did the actual download on a windows machine (SHUDDER!!!) and then uploaded to iMovie), Elgato makes a number of products for video import on the Mac. You could use the Sony in VCR mode and take the output into the Elgato Video Capture adaptor
http://www.amazon.com/Elgato-Video-C...2615633&sr=8-1

If I were given just one wish it would be . . . that I could have three more wishes!
QUOTE Thanks
BaneKullas

 
Member Since: Apr 12, 2011
Posts: 13
BaneKullas is on a distinguished road

BaneKullas is offline
Thanks, I hope I get answer soon though.
I probably should have mentioned, the camera doesn't show up with I do anything with it, I can't find it when it plugs in, and imovie won't do anything with it.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,446
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Quote:
Originally Posted by BaneKullas View Post
Thanks, I hope I get answer soon though.
I probably should have mentioned, the camera doesn't show up with I do anything with it, I can't find it when it plugs in, and imovie won't do anything with it.
I edited my original post while you were responding, so you may want to look at it again.

When you say that iMovie doesn't see it, this is when you select import and from camera?

If I were given just one wish it would be . . . that I could have three more wishes!
QUOTE Thanks
MightyGem

 
MightyGem's Avatar
 
Member Since: Nov 29, 2010
Location: Warrington, UK
Posts: 1,467
MightyGem is a jewel in the roughMightyGem is a jewel in the roughMightyGem is a jewel in the rough
Mac Specs: PPC Mini, 10.4.11. Intel Mini, 10.6.8. White MacBook, 10.8.5. iPhone 3GS.

MightyGem is offline
I take it that you are using a Firewire lead to connect to your Mac? Also check that the camera is in the playback setting.
QUOTE Thanks
BaneKullas

 
Member Since: Apr 12, 2011
Posts: 13
BaneKullas is on a distinguished road

BaneKullas is offline
I have been using a firewire, yes.
I put it in playback mode, firewire in both devices, and go to import with Imovie, but the only thing it picks up is the webcam.

I've tried to try it again and again, even reloading the mac, but to no avail

Edit:
This is my camera by the way. just so people know what I have
http://www.chip.de/preisvergleich/51...-DCR-HC27E.jpg
QUOTE Thanks
Oneironaut

 
Oneironaut's Avatar
 
Member Since: Feb 23, 2009
Posts: 1,278
Oneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really nice
Mac Specs: 21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB

Oneironaut is offline
I had the a similar issue recently. I have a Sony HDV camera that doesn't show up in iMovie. It's not a big deal because I use Final Cut Pro and it works with that, I was just wondering why it wouldn't show up in iMovie. All I get when I click the Import button is the webcam. I'd be interested to find out why this is.
QUOTE Thanks
BaneKullas

 
Member Since: Apr 12, 2011
Posts: 13
BaneKullas is on a distinguished road

BaneKullas is offline
Does no one else have any idea.
Please help guys.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 15,696
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Everything I can find on this model indicates it should work. Sony calls their Firewire port "iLink" so be certain you are connecting to that.

Beyond that, it may help to connect the camera to the Mac first, open iMovie second, switch the camera on and put in Play mode THIRD. With some cameras, this makes a difference.
QUOTE Thanks
eamonlaser

 
Member Since: Oct 21, 2011
Posts: 3
eamonlaser is on a distinguished road

eamonlaser is offline
Quote:
Originally Posted by chas_m View Post
Everything I can find on this model indicates it should work. Sony calls their Firewire port "iLink" so be certain you are connecting to that.

Beyond that, it may help to connect the camera to the Mac first, open iMovie second, switch the camera on and put in Play mode THIRD. With some cameras, this makes a difference.
Just like to say that this method worked for me. Thanks Chas_M!

Eamonlaser
QUOTE Thanks
BaneKullas

 
Member Since: Apr 12, 2011
Posts: 13
BaneKullas is on a distinguished road

BaneKullas is offline
Unfortunately it never worked for me, so there must be something else that isn't working too, otherwise I'm sure I'd have got it after this many tries.
Thanks anyway, at least it worked for someone, so it wasn't a total waste
QUOTE Thanks

Post Reply New Thread Subscribe


« Video Capturing Device | Please help! Problem importing video from camcorder »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to transfer files Mac-to-Mac with FireWire without Target Mode/Shutdown? MDJCM OS X - Operating System 0 01-15-2011 07:51 AM
Firewire transfer of files-PB G4 (tiger) to iMac (leopard) jonesy16 OS X - Operating System 2 06-16-2008 06:33 PM
USB-2 vs Firewire 400 (again) baggss Schweb's Lounge 6 02-21-2007 07:34 PM
Firewire transfer from G4 to G5 not working Skinner Apple Desktops 0 01-11-2006 01:32 PM

All times are GMT -4. The time now is 11:32 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?