New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

URGENT! Need FCE 4 help!


Post Reply New Thread Subscribe

 
Thread Tools
kaylalynn

 
Member Since: Jan 03, 2011
Posts: 3
kaylalynn is on a distinguished road

kaylalynn is offline
I'm running Final Cut Express 4 on my Macbook (White, 2007, with an updated 2GB RAM) and I'm doing a school project that is due very soon!

I'm about halfway through editing my video when I go to drag a regular old clip onto the timeline when I get an "operation not allowed" pop-up! I can't figure out why this clip or why now. If anyone can help that would be amazing! My project is due soon and I can't afford to do something else.

I do have audio running underneath it but it was never a problem before this! I will include a screenshot if that helps anyone. I really hope there is an expert here who can fix this for me!
Attached Images
File Type: png Picture 2.png (521.1 KB, 5 views)
QUOTE Thanks
kribensis12

 
Member Since: Dec 29, 2010
Location: Peoria, IL
Posts: 372
kribensis12 is on a distinguished road
Mac Specs: MacBook Pro 13" 2.4 Ghz Duo Core with 8GB of RAM and a 500GB 7200 rpm Hybrid Drive

kribensis12 is offline
Do you have the original media? Maybe you try re-importing that clip and then dragging it into there, the file may be corrupt. I am by no means an expert. This is just why I would try off the bat.
QUOTE Thanks
kaylalynn

 
Member Since: Jan 03, 2011
Posts: 3
kaylalynn is on a distinguished road

kaylalynn is offline
Yes, I do have all original media but the message was popping up to any clip or action I tried. I guess I could try deleting and re-importing all the clips again.

PS. A while after I posted this, my FCE decided to let me do things again. So we'll see how long this lasts. Keep posting solutions in case it happens again. It makes me nervous knowing that it could happen again since I might get to a point where it doesn't just go back to working and I might have 3/4 of a video that is garbage.
QUOTE Thanks

Post Reply New Thread Subscribe


« Adjusting Audio Levels on Video Files | iMovie folders »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MPEG Streamclip to convert DVD to FCE bionicbobt Movies and Video 0 04-15-2010 06:37 PM
FCE Longevity dr dave Movies and Video 2 09-14-2009 02:48 AM
iMovie vs FCE vs FCP movie quality? JMC2008 Movies and Video 11 04-06-2009 10:28 AM
Using iMovie projects in FCE. No Sound setanta5 Movies and Video 1 05-15-2007 02:07 PM
Final Cut Exp v.2 vs. FCE HD (Training DVD question) lphoto Movies and Video 1 11-30-2005 02:52 PM

All times are GMT -4. The time now is 07:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?