New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Uploading video to youtube


Post Reply New Thread Subscribe

 
Thread Tools
Pat910art

 
Member Since: Apr 28, 2009
Location: Carlisle, England
Posts: 50
Pat910art is on a distinguished road
Mac Specs: OSX 10.8.4

Pat910art is offline
Has anyone tried this? What do you find is the best format? I have tried uploading from a Quicktime movie, initially a Keynote presentation. It ran fine in Quicktime, but when uploaded it wouldn't play properly and missed some of the audio out. I have now turned it into an iMovie project and am trying that but don't know yet if I am successful.
QUOTE Thanks
MightyGem

 
MightyGem's Avatar
 
Member Since: Nov 29, 2010
Location: Warrington, UK
Posts: 1,521
MightyGem is a jewel in the roughMightyGem is a jewel in the roughMightyGem is a jewel in the rough
Mac Specs: PPC Mini, 10.4.11. Intel Mini, 10.6.8. White MacBook, 10.8.5. iPhone 3GS.

MightyGem is offline
Quote:
missed some of the audio out
Was the audio some commercial music? Youtube will delete it sometimes over copyright.

You should be able to upload from iMovie direct to Youtube, or from a file in Finder via the Youtube website. I've done it many times without problems(apart from the copyright problem).
QUOTE Thanks
Pat910art

 
Member Since: Apr 28, 2009
Location: Carlisle, England
Posts: 50
Pat910art is on a distinguished road
Mac Specs: OSX 10.8.4

Pat910art is offline
The first time I tried it was indeed commercial music, but one from my own personal library downloaded from a CD. It played it at about double the speed. So I took the music off and played my own recording of something and the Youtube video seemed to stop, and my voiceover was missing. So I deleted that one too. I'll give it another go then. I can't see why it shouldn't be straightforward. Thanks.
QUOTE Thanks
Pat910art

 
Member Since: Apr 28, 2009
Location: Carlisle, England
Posts: 50
Pat910art is on a distinguished road
Mac Specs: OSX 10.8.4

Pat910art is offline
Well, I've just tried uploading it again. This time the background music [played by myself] was totally missing and the voiceover only played on the first slide. Help!
QUOTE Thanks
robduckyworth

 
robduckyworth's Avatar
 
Member Since: Jan 04, 2011
Location: Reading, UK
Posts: 2,971
robduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to all
Mac Specs: 15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC

robduckyworth is offline
whats the format of the video, and what are you using to create it?

If you find a post helpful, don't forget to use the reputation system (top right of post.)
Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth
QUOTE Thanks
Pat910art

 
Member Since: Apr 28, 2009
Location: Carlisle, England
Posts: 50
Pat910art is on a distinguished road
Mac Specs: OSX 10.8.4

Pat910art is offline
It's OK, I've managed it now. What I didn't realise was that I could send my Keynote presentation direct to Youtube [File, Send to, Youtube] and it worked perfectly.
QUOTE Thanks

Post Reply New Thread Subscribe


« Camera Help | DVD's to Itunes »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?