New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Problem getting iMovie 9 tutorial to work


Post Reply New Thread Subscribe

 
Thread Tools
ironsides44

 
Member Since: Mar 05, 2010
Posts: 9
ironsides44 is on a distinguished road

ironsides44 is offline
I'm trying to do my first movie project. I had a flip out camcorder that came with Divx software. All the video clips were AVI. I tried installing the Divx software but could not get the AVI clips to run.I tried importing my AVI clips into my iMovie but that didn't work; so, I tried running the iMovie tutorial and the following box:

“Divx Plus Web Player

The file you are trying to play has failed to finish downloading and can no longer play”

After the box went off all I got was the audio and no video.

I thought part of the problem might've been that when I installed the Divx software it became the default; so, I uninstalled the Divx and tried to run the iMovie tutorial again–same problem sound but no video. I have since got a better camcorder and want to download the movies but I don't know how to use iMovie as the tutorial will not work. Can you suggest how I can get the audio and video on the iMovie 9 tutorial to work
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,062
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Try here - link.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
codda

 
Member Since: Apr 20, 2010
Posts: 472
codda is a jewel in the roughcodda is a jewel in the rough
Mac Specs: 21.5 iMac 3.06 ghz 12gb ram 500g HD iPad 2 16G

codda is offline
And here: iMovie 09
QUOTE Thanks
ironsides44

 
Member Since: Mar 05, 2010
Posts: 9
ironsides44 is on a distinguished road

ironsides44 is offline
Thanks you for the help but it did not solve the problem. I cannot get the iMovie 9 tutorial to work properly. I can get the audio but no video. I think I will uninstall the iMovie and then reinstall with the disks that came with the system.
QUOTE Thanks
ironsides44

 
Member Since: Mar 05, 2010
Posts: 9
ironsides44 is on a distinguished road

ironsides44 is offline
bobtomay, in an earlier reply, you mentioned that it might be that I had Divx as my default. You were right. I found in utilities and uninstalled Divx and now the videos are playing. Thanks, ironside44
QUOTE Thanks

Post Reply New Thread Subscribe


« imovie help | Videos »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Questions about a Power Mac G4 $BoomBoom$ Apple Desktops 25 04-26-2010 09:14 AM
iMovie 08 Problem tuffy100 Movies and Video 2 08-17-2009 04:53 PM
Problem with iMovie settings for high quality YouTube videos. fixie701 Movies and Video 3 10-15-2008 02:33 AM
Will my AVCHD Camcorder with a hard drive work with iMovie '08? BrettCommandeur Movies and Video 0 08-07-2007 10:59 PM

All times are GMT -4. The time now is 07:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?