New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

SOUND but NO VIDEO


Post Reply New Thread Subscribe

 
Thread Tools
wandarinn

 
Member Since: Mar 02, 2011
Posts: 1
wandarinn is on a distinguished road

wandarinn is offline
Can anyone help?

I have footage recorded on a HD camera that when i try and play in FCP or quicktime only plays sound, i get a black screen and no footage!

I know the footage is there!

I am using FCP version 5

What can i do to view footage?

Here is info from video -

Apple ProRes 4444, 1920 x 1080, Millions
16-bit Integer (Little Endian), Left, 48.000 kHz
16-bit Integer (Little Endian), Right, 48.000 kHz
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Bretforton, Worcestershire
Posts: 2,573
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb

Buzzard2010 is offline
Download and install VLC to make sure the file is intact. Download from here...
VideoLAN - VLC media player, Open Source video framework for every OS!

- Simon


If you have been helped, don't forget to use the Reputation system at the top right of their post.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks

Post Reply New Thread Subscribe


« Questions about iMovie and exporting/uploading to YouTube | FCP QT compression excludes after effects »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?