New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

imovie problem can anyone help please


Post Reply New Thread Subscribe

 
Thread Tools
woodyapex

 
Member Since: Jul 02, 2009
Posts: 6
woodyapex is on a distinguished road

woodyapex is offline
Ive a very irritating imovie problem .

When i import video footage to imovie, part of the bottom of the video is missing . for example it plays in real player with the time in the bottom corner but as soon as i import it cuts the bottom off . im sure its something to do with import method , but not sure what . or even the import ratio .
i just dragged this particular clip into the event library .
can anyone help please
thanks woody
QUOTE Thanks
robduckyworth

 
robduckyworth's Avatar
 
Member Since: Jan 04, 2011
Location: Reading, UK
Posts: 2,971
robduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to allrobduckyworth is a name known to all
Mac Specs: 15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC

robduckyworth is offline
what is the format of the file? have you tried converting it to a different format before importing?

If you find a post helpful, don't forget to use the reputation system (top right of post.)
Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth
QUOTE Thanks
woodyapex

 
Member Since: Jul 02, 2009
Posts: 6
woodyapex is on a distinguished road

woodyapex is offline
it says mp4 , this particular incedent is off a small mpv , but i did have the same problem with my sanyo xacti camcorder .
QUOTE Thanks

Post Reply New Thread Subscribe


« motion quits unexpectedly? | Interlacing issue? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
IMovie Project Problem...Please help... jmh2950 Movies and Video 3 02-04-2010 09:17 AM
iMovie HD to iDVD or QT audio problem..HELP PLEASE! -Drakes- Movies and Video 2 11-30-2008 06:27 PM
iMovie problem please help! carolineUK OS X - Operating System 0 07-15-2008 03:37 PM
iMovie Import Problem GarlandM OS X - Apps and Games 3 09-06-2007 12:27 PM
Imovie Aspect Ration Problem adjwoods OS X - Apps and Games 0 12-02-2006 11:12 PM

All times are GMT -4. The time now is 12:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?