Results 1 to 6 of 6
  1. #1

    Member Since
    Jan 17, 2011
    Huge problems with iMovie and iDVD
    Hi all,
    I really hope for some good advice here.
    I have spend a week compiling a movie in iMovie.
    I am running a iMac 27 i5 with 12GB RAM and 1TB HD. Should be sufficient ressources.
    As I was working with the movie in iMovie, more and more bugs became evident. It started with small things like it not being able to split clips, but when the movie was around 1H 12M it kept crashing every time I added a random piece of back ground music. Crash in the way that the rainbow ball would appear and stay there. And when I opened the project again it would crash on startup of iMovie (luckily I had a back up).
    So I had to split my project into two so that the last 1/3 of the movie is in a seperate project. Pretty annoying.

    But now it gets worse: So I wanted to use iDVD to convert my projects to a DVD, and this application simply crashes big time every time I try to open the iMovie Projects library.

    I get the following error:

    Process: iDVD [189]
    Path: /Applications/
    Version: 7.0.4 (1116)
    Build Info: iDVD-11160000~4
    Code Type: X86 (Native)
    Parent Process: launchd [105]

    PlugIn Path: /Library/QuickTime/AviImporter.component/Contents/MacOS/AviImporter
    PlugIn Identifier: ch.rafz.naegeli.christoph.ff_avi_importer
    PlugIn Version: 1.0 (0.0)

    Date/Time: 2011-01-17 17:20:21.084 +0100
    OS Version: Mac OS X 10.6.6 (10J567)
    Report Version: 6

    Interval Since Last Report: 125801 sec
    Crashes Since Last Report: 7
    Per-App Interval Since Last Report: 2780 sec
    Per-App Crashes Since Last Report: 4
    Anonymous UUID: 28A3F758-9EDE-47F0-B7C2-A7432A1F0667

    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
    Crashed Thread: 0 Dispatch queue:

    Thread 0 Crashed: Dispatch queue:
    0 ...ickTimeComponents.component 0x906b6283 Sound3STAddSampleReferencesS64 + 34
    1 ...ple.CoreServices.CarbonCore 0x99226b27 callComponentStorage_442444444 + 78
    2 ...ple.CoreServices.CarbonCore 0x9921b054 CallComponentFunctionCommonWithStorage(char**, ComponentParameters*, long (*)(), unsigned long) + 54
    3 ...ickTimeComponents.component 0x906b0c98 Sound3ComponentDispatch + 212
    4 ...ple.CoreServices.CarbonCore 0x992137c9 CallComponentDispatch + 29
    5 0x990fe370 MediaSTAddSampleReferencesS64 + 86
    6 0x98f604d3 AddMediaSampleReferences64_priv + 98
    7 0x990e7bdc AddMediaSampleReferences64 + 50
    8 ...i.christoph.ff_avi_importer 0x13801bc2 import_avi + 947
    9 ...i.christoph.ff_avi_importer 0x138012c8 FFAvi_MovieImportDataRef + 738
    10 ...ple.CoreServices.CarbonCore 0x99226d1f callComponentStorage_4444444444 + 84
    11 ...ple.CoreServices.CarbonCore 0x9921b054 CallComponentFunctionCommonWithStorage(char**, ComponentParameters*, long (*)(), unsigned long) + 54
    12 ...i.christoph.ff_avi_importer 0x1380154e FFAvi_MovieImportComponentDispatch + 127
    13 ...ple.CoreServices.CarbonCore 0x992137c9 CallComponentDispatch + 29
    14 0x990f9118 MovieImportDataRef + 91
    15 0x98f8b15c newMovieFromFileFromComponent + 875
    16 0x98ed196b getNewMovieFromFileUsingImporters + 1555
    17 0x98ed1125 NewMovieFromFilePriv + 1875
    18 0x98ea32ce NewMovieFromDataRefPriv_priv + 11270
    19 0x98e9fe6b NewMovieFromProperties_priv + 6213
    20 0x94fb47b2 -[QTMovie_QuickTime initWithAttributes:error:forParent:] + 5974
    21 0x94f6c0f0 -[QTMovie initWithAttributes:error:] + 1012
    22 0x94fa07c9 +[QTMovie movieWithAttributes:error:] + 74
    23 0x996db0e8 -[ILMediaBrowserImageManager loadAttributes:forVideoMediaObject:atPath:] + 245
    24 0x996dac63 -[ILMediaBrowserImageManager loadCachedAttributesForMediaObject:updateIfNotFoun d:] + 744
    25 0x996d9ba0 -[ILMediaBrowserImageManager loadCachedAttributesForMediaObject:] + 49
    26 0x996cfab8 -[ILMediaObject refreshThumbnailCacheInfo] + 62
    27 0x996d1a7f -[ILMediaObject thumbnailPath] + 57
    28 0x996d4a62 -[ILMediaObject imageRepresentation] + 521
    29 0x91218d68 -[IKImageCell validateDatasource] + 885
    30 0x9114002e -[IKImageBrowserCell _computeAspectRatio] + 36
    31 0x9113ffc0 -[IKImageBrowserCell aspectRatio] + 48
    32 0x9113c6f2 -[IKImageBrowserGrid validateRowsTranslationsToRowIndex:] + 536
    33 0x9113b40d -[IKImageBrowserGrid translationRatioAtRow:] + 75
    34 0x9113ce52 -[IKImageBrowserGrid computeContentSize] + 237
    35 0x911f3418 -[IKImageBrowserSubsetLayoutManager updateLayout] + 60
    36 0x911c96a1 -[IKImageBrowserLayoutManager updateGrids] + 91
    37 0x911c95e6 -[IKImageBrowserLayoutManager update] + 142
    38 0x911ca6fc -[IKImageBrowserLayoutManager contentSize] + 36
    39 0x911771a0 -[IKImageBrowserView(ImageBrowserScrolling) adjustDocumentSize] + 49
    40 0x9116f1e1 -[IKImageBrowserView(ImageBrowserLayout) updateLayoutOfCellsAtIndexes:] + 174
    41 0x91171ac6 -[IKImageBrowserView(ImageBrowserLayout) updateLayoutOfCells] + 111
    42 0x9116597e -[IKImageBrowserView(ImageBrowserDatasource) reloadData] + 277
    43 0x996e9d31 -[ILMediaObjectsViewController observeValueForKeyPathfObject:change:context:] + 311
    44 0x98120714 NSKeyValueNotifyObserver + 372
    45 0x98125ef5 -[NSObject(NSKeyValueObservingPrivate) _notifyObserversForKeyPath:change:] + 943
    46 0x93fd1b96 -[NSController _notifyObserversForKeyPath:change:] + 251
    47 0x93fd1a93 -[NSController didChangeValueForKey:] + 49
    48 0x94132585 -[NSArrayController didChangeValuesForArrangedKeysbjectKeys:indexKeys:] + 79
    49 0x94131d76 -[NSArrayController _arrangeObjectsWithSelectedObjects:avoidsEmptySele ctionperationsMask:useBasis:] + 858
    50 0x941317e5 -[NSArrayController rearrangeObjects] + 133
    51 0x996f0f4f -[ILMediaObjectsViewController updateMediaObjectsViewToSelectedGroups:] + 5172

    I am desperate to get this working - Is all my work lost???

    All advice is really really appreciated.


  2. #2

    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Bretforton, Worcestershire
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    Try repairing your hdd and permissions by booting from your osx install disk, going to utilities > Disk Utility, the clicking your hdd, click first aid tab and do a "Repair Disk" and then "Repair Permissions", takes a little while so be patient. See if this clears the bugs.
    If not post back and we can continue trouble-shooting.

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

  3. #3

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Something's definitely wrong on your end. Splitting clips and adding background music on such a machine should be seamless and easy. It's pretty straightforward on mine and my machine is three years older than yours.

  4. #4

    Member Since
    Jan 17, 2011
    Thanks for the input Simon.
    I wanted to make some sort of backup of my movie project before I proceed with a disk repair - In case it goes completely wrong for some reason.
    So I manage to export my movies from iMovie into a 720x540 from the "export" pane.
    "Ahhh" I thought, then just pull these two part 1 and 2 into iDVD and then make a movie DVD from there.
    And after letting the iMac work at the coding for a couple of hours, it is ready to be thrown onto the DVD, but again a fatal error. "Multiplexing error", "you have inserted a blank disk".
    I have searched the net and one solution was to reduce the speed of the DVD from "best" to "x4". No difference. Still "multiplexing error".
    Another suggestion is similar to the one you suggest Simon, as it has to do with "Repair Persmissions". So that I have tried and I have deleted the coded file and iDVD is re-coding. If this does not work then not only does iMovie not work, then iDVD has also gone haywire and I am beginning to think Microsoft is involved here??

    Is there a "codec" that I am missing or why is everything not working on a relatively now iMac with a relatively fresh "stock" installation?

    Anyways... appreciate any input


  5. #5
    You could try it again with different and small video with iMovie and iDVD, I think there may be sth wrong with your video resource, if it comes out the same with different videos everytime.. then it is sure that you need to reinstall iMovie or iDVD.

  6. #6

    MightyGem's Avatar
    Member Since
    Nov 29, 2010
    Warrington, UK
    PPC Mini, 10.4.11. Intel Mini, 10.6.8. MacBook Pro, 10.10.5. iPhone 3GS.
    Post #14 in this thread seems to be the answer for multiplexing errors:
    iDVD "Multiplexer error during muxing prep" - MacRumors Forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie to iDVD problems, need help fast.
    By Wolfpacker76 in forum Movies and Video
    Replies: 5
    Last Post: 12-18-2011, 08:30 PM
  2. Huge Sound Problems
    By hp890 in forum Apple Notebooks
    Replies: 1
    Last Post: 11-30-2008, 09:27 PM
  3. iDVD upload ti iMovie after using One Step DVD in IDVD
    By mattjenny in forum Movies and Video
    Replies: 3
    Last Post: 11-05-2008, 04:10 AM
  4. HUGE iDVD problem!!!
    By borovy3488 in forum Movies and Video
    Replies: 3
    Last Post: 06-10-2008, 12:37 AM
  5. Video Capture problems in imac - imovie n idvd
    By kaps in forum Movies and Video
    Replies: 0
    Last Post: 01-11-2007, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts