New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

How to avoid rendering in Final Cut?


Post Reply New Thread Subscribe

 
Thread Tools
rsherid

 
Member Since: Sep 06, 2008
Posts: 783
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Is there a way to set up Final Cut Pro so that I don't have to render every time I add a new clip to the timeline?
QUOTE Thanks
rsherid

 
Member Since: Sep 06, 2008
Posts: 783
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
I tried this tip using MPEG Streamclip, but it's still not doing what I need: YouTube - No Rendering in FCE (Final Cut Express) and FCP (Final Cut Pro)
QUOTE Thanks
Oneironaut

 
Oneironaut's Avatar
 
Member Since: Feb 23, 2009
Posts: 1,323
Oneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really nice
Mac Specs: 21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB

Oneironaut is offline
Are you having to render the entire sequence every time you add a clip to it? If so, your sequence settings are probably wrong for the type of footage you're using. Do your sequence settings match your clips settings? When you added the first clip, did it ask you if you wanted to change the sequence settings to match the clip settings? What exactly are you doing? What kind of footage are you using and what are your sequence settings?

If you're adding, say, DV NTSC footage to a ProRes422 sequence, everything you add will have to be rendered. Your sequence settings would need to be changed to DV NTSC.
QUOTE Thanks

Post Reply New Thread Subscribe


« Removing audio from HD video . . . | Extract AAC from MP4 - YAMB equivalent for Mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
I7 Imac Final Cut 7 Slow Rendering BigToto Movies and Video 12 09-29-2010 12:03 PM
Final Cut Studio serial number error mokoosh Movies and Video 3 01-15-2010 10:37 PM
final cut 6 hangs at loading FCS engine Cramhead OS X - Apps and Games 0 10-22-2009 04:10 AM
editing A LOT of various video formats in Final Cut (help plz!) HunterGather Movies and Video 1 10-24-2008 08:27 AM
universal final cut.. thelox714 Movies and Video 2 01-20-2006 11:06 PM

All times are GMT -4. The time now is 09:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?