New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Imovie Uploading To Youtube PLZ HELP!!!


Post Reply New Thread Subscribe

 
Thread Tools
danzlowe

 
Member Since: Jan 04, 2011
Posts: 1
danzlowe is on a distinguished road

danzlowe is offline
OK I got a Hauppauge HD PVR and own the 2010 Unibody MacBook. I record my MW2 gameplays through HD Capture then upload them to Imovie and edit. After I edit them I upload them straight to youtube via Imovie but once you upload them and view them the video at certain points goes jittery its weird and spoils the vid. YouTube - GB II 1 v 3 Clutch Fail Here is one of the vids as you can see after my first kill its goes jumpy and jittery ANY SUGGESTIONS
QUOTE Thanks
MightyGem

 
MightyGem's Avatar
 
Member Since: Nov 29, 2010
Location: Warrington, UK
Posts: 1,541
MightyGem is a jewel in the roughMightyGem is a jewel in the roughMightyGem is a jewel in the rough
Mac Specs: PPC Mini, 10.4.11. Intel Mini, 10.6.8. White MacBook, 10.8.5. iPhone 3GS.

MightyGem is offline
Seems Ok here.
QUOTE Thanks

Post Reply New Thread Subscribe


« Problem normalizing clip volume | Choppy Mini DV imports »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMovie Video Not Uploading To YouTube? MathcoreRomeo Movies and Video 2 02-06-2009 07:52 AM
Trouble Uploading Video From iMovie to YouTube hertzinabox Movies and Video 4 01-23-2009 09:30 AM
iMovie sound problem when uploading to YouTube ChrisF79 Music, Audio, and Podcasting 1 10-29-2007 11:29 AM

All times are GMT -4. The time now is 08:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?