New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

export imovie 09 to QT- losing sound bite


Post Reply New Thread Subscribe

 
Thread Tools
cda

 
Member Since: Dec 20, 2010
Posts: 2
cda is on a distinguished road

cda is offline
I ran a quick and easy animation experiment, and added the imovie'09 sound bite of child laughter.
in the project preview the sound and all video was present, when I saved as quicktime moive and exported to my desktop, then reopened in QT to view it,there was no sound. not a peep. what am I doing or not doing? it wasnt an imported sound bite- it was imovie stock sound that I dragged over to the "new project".

thanks-
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Sheffield, UK
Posts: 2,571
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: iMac 21.5" i3 500gb HDD 4gb RAM OSX 10.9.2 - iPhone 5s 16gb

Buzzard2010 is offline
Try exporting as a different file type, i.e .avi

- Simon


If you have been helped, don't forget to use the Reputation system at the bottom of the users profile.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks
cda

 
Member Since: Dec 20, 2010
Posts: 2
cda is on a distinguished road

cda is offline
.avi are compatible with quicktime for viewing? Iwill try that. thanks
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Sheffield, UK
Posts: 2,571
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: iMac 21.5" i3 500gb HDD 4gb RAM OSX 10.9.2 - iPhone 5s 16gb

Buzzard2010 is offline
No problem.

- Simon


If you have been helped, don't forget to use the Reputation system at the bottom of the users profile.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks

Post Reply New Thread Subscribe


« Best videotape converter | Replacing .mkv format movie subtitles... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie "exporting" sound glitch Mungzy Apple Desktops 4 08-15-2010 07:12 PM
Really Frustrated! Imovie 09 Will not Recognize Camera. Will Not Export in HD Youtube MacNewbie Movies and Video 8 03-11-2010 03:43 AM
Export to WMV using iMovie '09 mhamilton02 Movies and Video 0 09-22-2009 12:37 AM
iMovie export file size Dixon Deeper Movies and Video 6 07-31-2007 10:14 AM
imovie export help christm Movies and Video 7 02-17-2007 04:21 AM

All times are GMT -4. The time now is 01:36 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?