New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Help me love this imac, because right now...


Post Reply New Thread Subscribe

 
Thread Tools
Rolla

 
Member Since: Dec 10, 2010
Posts: 2
Rolla is on a distinguished road

Rolla is offline
Ok, this may take a bit of writing, but here goes. I am 100% new to the MacWorld. I have been doing non-linear, digital editing on a PC for 12 years. It was time to get a new computer for primarily editing and special effects So 2 guys at our station talked me into buying the imac27 inch with the 2.93 Ghz Intel Core i7, Memory 8 GB, Intel series 5 chipset, quad 4 processor, with a 1TB capacity. We loaded Adobe CS5 (Premiere Pro, After Effects, Illustrator, Photoshop, etc) for Mac on it, along with about 12 or 14 plug-ins from Red Giant. The plug-ins were mostly for After Effects, but a couple of them also were loaded into Premiere Pro.

First we had a problem where it would not recognize the firewire and had to have the whole plug panel on the back replaced. Went to the shop for that.


Last week I began editing my FIRST EVER project in Premiere Pro on the thing. So this meant the hard drive, the memory, the caches, everything were empty....nothing clogging them up or slowing them down. In 4 days I can’t even remember how many times it crashed HARD while working. Was it 8 times, or 10 times? I just don’t remember. The crashes are two different kinds too. One where an error report comes us and it tells you “Pre Pro has experienced a failure and must shut down…stuff may or may not be saved, yadda, yadda, yadda. Then, the other crash is where all of a sudden the rainbow wheel comes up, everything is locked and the little wheel spins and spins and spins. That happened a bunch of times too and the only solution was to physically turn the whole computer up and restart, hoping for the best.

The first crash I realized my auto save was set for 20 minutes because when I restarted I had lost a bunch of stuff. So I reset auto save to 4 minutes. Then on top of that I started saving on my own constantly. Well, it could care less. After one of the crashes it lost stuff way beyond the 4 minute auto save or my manual saves. It lost a bunch.

Then there’s the rendering issue. The very first and ONLY project in the hard-drive is this 30 second spot I started working on last week. It’s the FIRST project ever put on the machine. Yet, I can’t do the SIMPLEST of moves or applying of preset effects in my timeline without having to do a full render. Literally, I move a clip 3 frames in the timeline, re-render. I add a simple dissolve, re-render. I trim a clip. Re-render. I delete a clip, re render. On and on and on. NOTHING can be done to the timeline without complete re-renders, or you just can't watch the thing...it freezes up and lags behind the actual real time playing. I spent more time rendering than I did editing. Hundreds and hundreds of renders I had to sit thru. It reminds me of how we had to produce products 10 years ago when ALL computers were slow and we had to render all the time. But still, NOTHING has compared to how much I’ve had to render this simple 30 second spot.

Yesterday I turned it on. Opened Premiere Pro, imported in ONE 20 second clip of video, and it crashed. Error report came up...a 48 page error report.

So you can see why I do not like this computer...I do not like it Sam I am.

Any help, suggestions, comments, ideas, or thoughts would be appreciated. My thoughts? I want to ship this thing back, get my money back and buy a PC... Someone want to tell me what I did wrong and talk me out of it?!!!

Thanks all.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,769
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Either Premiere Pro is far buggier than I would have believed it to be, or you have a defective machine. My guess would be the latter.

I'm really sorry you're having this problem (but I think in hindsight the defective port right out of the box was a clue). My advice would be to contact Apple or the shop that did the original work (who are, of course an authorised Apple service provider, right?).

Apple's machines are generally of an incredibly high standard and only a tiny percentage have defects like this, but you've drawn the short straw (perhaps). I'm not just saying this because I like Apple -- Consumer Reports *and* PC World magazines (and every other reputable testing body) say the same thing.

The sooner you get that machine in front of a tech and show them the problem, the quicker it will be fixed (or replaced).
QUOTE Thanks
Oneironaut

 
Oneironaut's Avatar
 
Member Since: Feb 23, 2009
Posts: 1,323
Oneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really niceOneironaut is just really nice
Mac Specs: 21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB

Oneironaut is offline
Yeah, just get a new one now while there's nothing on it and while it's still covered by AppleCare. I would have done that to begin with rather than just have the Firewire port fixed. Does CS5 need to be updated?
QUOTE Thanks
kpmedia

 
kpmedia's Avatar
 
Member Since: Apr 23, 2009
Posts: 79
kpmedia is on a distinguished road

kpmedia is offline
It actually sounds more like an issue with Premiere. What you describe is fairly common if there is any oddity in the codecs. Remember that Mac codecs are really not as good as Windows equivalents, unless you're working with DV or HDV. I would need to know more about the entire workflow, from source to target output, to be able to help more.

DVD Burning Problems? Learn which discs work best, and which are to be avoided, at digitalFAQ.com
Don't hate Windows. Just use Parallels! Best of both worlds!
QUOTE Thanks
Rolla

 
Member Since: Dec 10, 2010
Posts: 2
Rolla is on a distinguished road

Rolla is offline
Yes, I am working with Digital Video tapes which we import directly into Premiere Pro. I do not have a Windows OS loaded onto the mac, but some people have suggested to load Windows and run both the mac and windows os sytems together under a Parallel setting. On my PC at home I'm running Nvidia, but on this one, it's just what was factory installed...no special graphics cards or anything has been loaded. Once I import the digital video via a firewire I set up a standard NTSC DVC Pro file for standard broadcast and begin editing. (No High Def work). Really, nothing out of the ordinary.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,615
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
A little off topic, but I noticed your forum name, "Rolla". You aren't by any chance a UMR graduate (or whatever its name was at the time)?

UMR has changed names four times (I think) since I have been associated with it, currently MSM I believe.

I graduated in 1976 (BS in engineering of course).

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
SlyTX

 
Member Since: Dec 11, 2010
Posts: 10
SlyTX is on a distinguished road

SlyTX is offline
Hi Rolla

Sounds like some trouble shooting is certainly in order. Its important to find out the underlying issue to make a proper judgement about your new machine. To get closer to that, you may do something like see how iMovie performs when loading the same video files. Have you done a full uninstallation of the Premiere application? The codecs installed could also be a factor, which is why I hesitate to suggest installing a totally different NLE for trouble shooting, perhaps after doing an uninstall of Premiere first (just for trouble shooting).

Otherwise, how is the computer performing? It certainly could be a RAM issue. Have you run through any bench mark programs yet? Geek bench is something I would certainly suggest running, and then comparing your score to others of similar built machines.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I assume Apple still supplies the hardware test on the install DVD. Boot it up and run that if it is available.

Adobe doesn't make it clear if the iMac meets its Premier specs. They do make it clear what version of OS X you should be running to support the GPU-accelerated performance but there is more to it than that.

The rendering issue sounds like you are importing some codec that should be converted first. I'd triple check the imported file specs to the Mac Premier specs. I'd also triple check any preferences for the app. If that isn't the problem, then I'd be curious to see how a hardware problem would cause that.

If the crashing is only occurring with Premier, then it would seem to be the cause by it self. Are other applications crashing? Is your system crashing so hard that it is like a blue screen of death on a Windows box? Do you know how to use the Option-Command-Escape key sequence to bring up the "Force Quit Applications" window so that you can kill a misbehaving CPU hogging application? That last one is rarely needed.

I'd also open the Console app in the Utilities folder and review the logs available from that.

As has been expressed already, what you are seeing is the exception.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by kpmedia View Post
Remember that Mac codecs are really not as good as Windows equivalents, unless you're working with DV or HDV.
OK, please explain that.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,769
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Quote:
Originally Posted by xstep View Post
OK, please explain that.
Agreed. I wonder if kpmedia is aware that Apple *invented* or had a hand in inventing many of the video codecs now considered standard in the industry?
QUOTE Thanks
SlyTX

 
Member Since: Dec 11, 2010
Posts: 10
SlyTX is on a distinguished road

SlyTX is offline
Perhaps he was referring to OS X's lack of support for native avchd files back in 2008, this might have been remedied by this point I am not sure. However, I am unaware of any codecs that Apple has created that are "standard". Their most popular codec would be ProRes, as often as it is used it not a standard, only in the Indie film scene is it most widely used. On that note, Avid's DNxHD was developed before ProRes and ProRes is nearly identical to DNxHD, and was their answer to not having what Avid had.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by SlyTX View Post
Perhaps he was referring to OS X's lack of support for native avchd files back in 2008, this might have been remedied by this point I am not sure. However, I am unaware of any codecs that Apple has created that are "standard". Their most popular codec would be ProRes, as often as it is used it not a standard, only in the Indie film scene is it most widely used. On that note, Avid's DNxHD was developed before ProRes and ProRes is nearly identical to DNxHD, and was their answer to not having what Avid had.
Well we won't know unless kpmedia responds.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks

Post Reply New Thread Subscribe


« mp4 to imovie | Programs to compress avi/movies »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac mini-dvi->HDMI HDTV, doesn't work jalapeno_jack Apple Desktops 1 02-07-2010 11:15 PM
I LOVE my iMac, but... vitaopus Apple Desktops 6 12-01-2009 10:03 PM
Got my iMac & love it! Mac O Licious Apple Desktops 5 06-22-2008 04:09 AM
iMac G3 DV and TV Tuner/RF Input Lil Apple Desktops 0 03-12-2008 06:50 PM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM

All times are GMT -4. The time now is 01:01 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?