New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

FCP Sync/More Trouble:


Post Reply New Thread Subscribe

 
Thread Tools
thatfellownick

 
Member Since: Nov 27, 2010
Posts: 1
thatfellownick is on a distinguished road

thatfellownick is offline
Hey everyone, this is my first post- I was reading online everywhere and could not find help with my exact issue so figured I could try here.

I am on a Macbook Pro running Final Cut Pro 7.0.2. I shot a film in 24p advanced, using a Panasonic AG dvx100b.

I am an amateur film-maker, and in my second short, I am having 2 separate problems I need assistance on.

a) Audio going out of sync. I have two specific scenes where audio looses sync from the video. I do not have any of the little "red numbers"- and I made sure to link the clips together to prevent it- did not work.

I tried exporting audio and video separately even and combining them together again, and it does not work. Any suggestions?

b) My export is NOT the same footage I am viewing on my Canvas in FCP. I guess this also can be said about the audio- because it works perfectly in FCP but not when exported. I am noticing I am getting a second extra of footage here and there in my project that are cut and not in the canvas nor timeline version of my film.

I am a student, and consider myself one of the more advanced film makers/editors in my class, but upon consulting peers and other web-pages, and trying various techniques, I can not figure this out.

Thank you so much for your assistance in advance.

Nick
QUOTE Thanks
Cthulhu8

 
Member Since: Dec 14, 2010
Posts: 9
Cthulhu8 is on a distinguished road

Cthulhu8 is offline
Maybe try to sync audio with soundtrack pro
QUOTE Thanks

Post Reply New Thread Subscribe


« Sony HDR-SR11 to iMove HD '08 - can't view all clips to import | syncing 5d footage with audio recorded from zoom »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HD Editing in FCP with MBP ? jonmitch Movies and Video 7 04-20-2010 04:27 PM
Problem returning clip from Motion to FCP mulberry Movies and Video 2 04-13-2010 08:42 AM
Firewire trouble on FCP & iMovie... elmac Movies and Video 3 09-21-2009 05:30 PM
FCP & control surfaces (MAudio) Rob A. Movies and Video 0 11-17-2006 03:33 PM
What Is Proper Way To Edit FCP Sequence in Soundtrack Pro?? ZippyO Movies and Video 0 09-25-2006 03:23 AM

All times are GMT -4. The time now is 05:16 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?