Results 1 to 4 of 4
  1. #1

    Member Since
    Nov 18, 2010
    Macbook Air Yosemite 10.10.2
    iMovie not responding
    Help! My iMovie is opening but not responding...just shows the spinning pie (doesn't show any projects or videos/pics like when it normally opens). I've tried repairing disk permissions, no luck. Then I went into the guest account and it opens and seems to work there (but none of my project stuff is there of course it's just all empty). What do I do next???

    I've looked at some other posts and I need some help in layman's terms!

  2. #2

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Try just ... leaving it alone. For a long time.

    IME, iMovie is trying to locate, catalog and thumbnail all your video. This can take quite a while. Try walking away for a couple-three hours and see what happens. If its still stuck, THEN I would suspect that its hit some corruption somewhere.

  3. #3

    Member Since
    Nov 18, 2010
    Macbook Air Yosemite 10.10.2
    Thanks but no luck
    tried on multiple occasions having restarted it, shut it down completely, etc. I think I'll just have to back everything up and uninstall/reinstall it or something.

  4. #4

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    What you describe sounds like a corrupted project trying to open. If that is it, move that project to some other location such as your desktop, then try opening iMovie. My theory being the iMovie won't be able to find that file and so will open at the project list level.

    Things to try...

    Run "" in the Utilities folder, then start iMovie, then review the log in the Console window to gain any hints.

    Remove the iMovie preferences file in case it is corrupted.

    A long shot (or even unreasonable), try double clicking a different project from the one you had open last. Related to my first paragraph.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie 09 not responding
    By darren r in forum Movies and Video
    Replies: 12
    Last Post: 11-10-2012, 10:13 AM
  2. imovie / idvd freezes (not responding)
    By Lageman in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-03-2012, 01:48 PM
  3. iMovie '09 Not Responding During Export
    By kcarnes9051 in forum iOS and Apps
    Replies: 0
    Last Post: 10-20-2011, 11:49 PM
  4. Not responding
    By Gaxar in forum Apple Desktops
    Replies: 0
    Last Post: 10-31-2007, 01:23 PM
  5. Not responding...
    By todd51 in forum Movies and Video
    Replies: 3
    Last Post: 07-24-2007, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts