New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Frustration Authoring problem - Please help...


Post Reply New Thread Subscribe

 
Thread Tools
bo88by

 
Member Since: Oct 18, 2010
Posts: 1
bo88by is on a distinguished road

bo88by is offline
Really annoying problem that i cannot work out... please help

i'll start at the beginning...

Shot a 1080i project on sony FX1000

captured in HD in final cut, completed project, exported using compressor "DVD best quality 90 min" setting

import into dvd studio...

project resolution is 720 x 576i
display mode 16:9 letterbox

i burn the project, now....

when i play the dvd on my 16:9 television, it does not fill the whole screen. It squeezes the picture horizontally and gives me black bars top and bottom. Why is that, if i shot it in 16:9, burnt it in 16:9, and my tv display is 16:9, why am i getting a stretched out dvd picture with the black bars. I want it to fill the whole screen (no black bars) without warping/stretching/squeezing the picture.

Please help....

Bobby
QUOTE Thanks

Post Reply New Thread Subscribe


« Trying to make a compilation DVD of MPG videos | Video-editing for mac. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange iweb problem Anyuta Web Design and Hosting 0 09-27-2010 12:46 PM
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 07:01 AM
Possible faulty CPU thermometer, common problem? dyaballikl Apple Notebooks 6 11-16-2008 12:21 AM
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
Problem with ethernet board after installing RAM and upgrading from 10.2.8 to 10.3.5 ydonofrio Apple Desktops 4 02-11-2008 07:16 PM

All times are GMT -4. The time now is 06:26 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?