New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie Video In Video Problem


Post Reply New Thread Subscribe

 
Thread Tools
thenodfather

 
Member Since: Oct 18, 2010
Location: Last house almost at the end of the street, Ireland.
Posts: 7
thenodfather is on a distinguished road
Mac Specs: Super Sized.

thenodfather is offline
I am recently the proud owner of a new MacBook Pro and I loving the capabilities of it. There is something with iMovie though that I can't seem to get right. i have watched the video about this on the iLife Tutorial and it still not working.
I can get the picture in video fine, but when I try to put video in video all it does is pushes the video to the side instead of allowing me to drop it on top and get the drop down list to get the options.
Am I not positioning things correctly? I don't know what I am doing wrong. I have gone into, "iMovie", "Preferences" and ticked the box for "Show Advanced Tools" but it is just not letting me do it.

Please will somebody tell me the answer?


Thank you very much,



Thenodfather.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
What version of iMovie do you have? It should be iMovie 09 version 8.x.x if your new MBP is actually 'new'. When asking software questions, always post the version.

If you have iMovie 09, go into iMovie Preferences, select the General tab, and make sure 'Show Advanced Tools' is check marked (on/active).

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
thenodfather

 
Member Since: Oct 18, 2010
Location: Last house almost at the end of the street, Ireland.
Posts: 7
thenodfather is on a distinguished road
Mac Specs: Super Sized.

thenodfather is offline
Thank you for your help that worked perfectly.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
LOL! I think you have the record. Four months for a confirmation message.

Glad to hear it worked.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks

Post Reply New Thread Subscribe


« iMovie Won't Do Anything | having problems with imovie and iskysoft...no audio on converted files »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange problem with timings on Quicktime and Imovie lamaclover Movies and Video 2 10-09-2008 09:08 PM

All times are GMT -4. The time now is 02:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?