Results 1 to 2 of 2
  1. #1


    Member Since
    Aug 29, 2010
    Posts
    1
    iMovie audio issues
    I was trying to make a music video with the footage I used from my digital camera (they turned to .mov files automatically when i loaded them into my computer). So I put all the clips I wanted in there and I detached all the audio from them and deleted them so the only thing you would hear was the music. I have done this before and it has worked. I played it on iMovie and it worked fine, the only thing you heard was the music. Then when I exported it into a .mov file and posted it on facebook, some of the audio was still playing and what was even stranger is that it wasn't playing with their corresponding clips. I played this on quicktime to see if it was just the facebook upload but it happened there too. What should I do to make sure the audio from the clips DOES NOT play?

  2. #2


    Member Since
    Apr 20, 2010
    Posts
    472
    Specs:
    21.5 iMac 3.06 ghz 12gb ram 500g HD iPad 2 16G
    Quote Originally Posted by Bryed View Post
    I was trying to make a music video with the footage I used from my digital camera (they turned to .mov files automatically when i loaded them into my computer). So I put all the clips I wanted in there and I detached all the audio from them and deleted them so the only thing you would hear was the music. I have done this before and it has worked. I played it on iMovie and it worked fine, the only thing you heard was the music. Then when I exported it into a .mov file and posted it on facebook, some of the audio was still playing and what was even stranger is that it wasn't playing with their corresponding clips. I played this on quicktime to see if it was just the facebook upload but it happened there too. What should I do to make sure the audio from the clips DOES NOT play?
    Load the clips into imovie and then just mute the clips. You can add music to the clips as desired....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 01-15-2012, 08:14 AM
  2. audio help in imovie hd
    By kdurk in forum Movies and Video
    Replies: 1
    Last Post: 11-05-2010, 01:52 AM
  3. iMovie Audio Issues
    By LeonJuggaloWHF in forum Movies and Video
    Replies: 1
    Last Post: 08-06-2010, 07:36 AM
  4. iMovie audio
    By justin_clark93 in forum Movies and Video
    Replies: 1
    Last Post: 06-06-2010, 11:23 PM
  5. Correcting audio synch issues after swapping audio stream
    By eyeofnewt in forum Movies and Video
    Replies: 0
    Last Post: 03-26-2007, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •