Results 1 to 5 of 5
  1. #1

    Member Since
    Aug 22, 2010
    Problems with QuickTime .mov files and Final Cut Express
    I have started on the demanding job of digitizing my old C-VHS films. I have a setup where I connect S-VHS and Audio from my SVHS VCR to my Panasonci GS400 DV-cam (with no tape), then Firewire from the Panasonic cam to my iMac.
    With this setup, FCE will not record the video, since it requires play/stop/rewind control of my Panasonic camera. iMovie will not capture the film, since it expects timecodes from my Panasonic camera, which it will not get since the DV-camera is only used to digitize the movie.
    So, I ended up using QuickTime and Archive->New recording, which works very well. It creates .mov files. The videotracks are of the DV-PAL, 720x576,4:3, 25 fps, 28.80 Mbps format.

    Now to my problem: I open FCE, create a new project, and drag-and-drop my .mov files from Finder into the clip-and-sequence window. First file went straight in. No import/conversion necessary. I could start editing my project straight away. Same happended with the second fil, but on the third file, I got: "File Error: Unknown File". I've tried to compare fileformat (the DV-PAL etc), but cannot see any reason why the third file should not be accepted, The fourth file, fifth file and sixth file worked fine. The seventh and eight got the same problem. I.e. I cannot se any kind of pattern here.
    Anyone else having experienced something similar?

    Kind regards

    PS! The "Unknown file"-files plays fine in QuickTime and VLC...

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Perhaps the transfer was just a little flaky and the editors are more picky. When opened in QuickTime Player, I'd do a Command-I to see the details. If no difference, then try a new transfer or try exporting from QuickTime Player, which may only be a pro thing. The export might fix the problem.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3

    Member Since
    Aug 22, 2010
    Thanks for the suggestion. Tried archiving from QuickTime, but got the same result with the new copy. I find it very strange (and irretating) that the file plays perfectly in any player I try (QuickTime, VLC, Microsoft Media Player etc...) but still is not accepted by FCE...

    Any other suggestions? Anyone else having experienced the same?

  4. #4

    Member Since
    Feb 25, 2009
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Quicktime and VLC tend to be more forgiving (and supports more) then final cut does with containers/codecs (and sometimes potentially errors). My first thought would be to try to re-capture the footage, it's possible something went wrong.

    I haven't used FCE in a while since I use FCP most of the time now, but are you sure there isn't a capture preset within FCE that allows for a non-controllable deck? I could swear there was, but that may be just FCP.
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

  5. #5

    Member Since
    Aug 22, 2010
    Do you know of any tools for the Mac that could analyse and identify what really is wrong with the files in question? I've been doing a batch-kind of job getting the footage digitized, hence I have quite a few files done already. Then when trying to get them into FCE, I end up with a long list of files not accepted by FCE (maybe as much as 1 out of 3). Hence having to recapture, is kind of "a last option"...

    You are right. I finally found how to "disable" device control (did FCE->Easy Setup..->DV-PAL DV Converter) when capturing from within FCE. Problem then is that FCE does not detect the end of the film, like QuickTime does. Hence I have to sit and watch to be prepared to stop capturing when the tape ends.... I wish the FCE-team could have made this a bit simpler for us amateurs:-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Final Cut Express rendering problems
    By ollyollyolly in forum Movies and Video
    Replies: 0
    Last Post: 12-12-2011, 01:24 PM
  2. Export files in Final Cut Pro to quicktime
    By truth721 in forum Movies and Video
    Replies: 2
    Last Post: 04-03-2010, 02:55 PM
  3. mpeg files and Final Cut Express
    By minmax89 in forum Movies and Video
    Replies: 9
    Last Post: 07-30-2008, 12:31 AM
  4. Final Cut Express HD Problems
    By chidlebaugh in forum OS X - Apps and Games
    Replies: 7
    Last Post: 08-25-2007, 04:00 AM
  5. Installing Final Cut Express Problems
    By Cotboy in forum OS X - Apps and Games
    Replies: 2
    Last Post: 11-28-2006, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts