New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

I Movie sound problem


Post Reply New Thread Subscribe

 
Thread Tools
bob3250

 
Member Since: Sep 25, 2009
Posts: 7
bob3250 is on a distinguished road

bob3250 is offline
Can anyone please help?
i have an iMac G5 PowerMac 2.1Ghz with 1GB memory.
Running Leopard and iLife 09.
I had an intermittent sound problem which is now permanent.
When I edit a project in iMovie everything is fine including the sound.
When I prepare it for iDVD there is no sound in the iDVD preview or on the finished DVD.
If I add music in iDVD that works fine but no soundtrack.
iDVD works fine as there is still sound on old DVD projects I have.
If I try to save as a QuickTime movie instead it seems to start saving okay and then the time band just keeps getting longer and longer and it never finishes.
I can however save it as an MPEG-4 video file for watching on my ipod and the sound is fine.
Could the problem be with QuickTime and if so, any ideas how to fix?

Many thanks,


Bob
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,078
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
There are a few rare instances where having Flip4Mac WMV Player and Perian installed can cause these sorts of problems with iDVD. You might try disabling them if you have them installed.
QUOTE Thanks
bob3250

 
Member Since: Sep 25, 2009
Posts: 7
bob3250 is on a distinguished road

bob3250 is offline
Thanks Chas but I have neither installed. You think other non-Apple plugins could be the problem?

Bob
QUOTE Thanks

Post Reply New Thread Subscribe


« camcorder compatibility for video downloading/editing | copying just avi names/titles »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac Alu Sound Problem... Netgeezer Apple Desktops 7 02-02-2010 09:11 PM
Powerbook G3 Sound Problem babybella Other Hardware and Peripherals 1 03-04-2007 06:07 PM

All times are GMT -4. The time now is 10:40 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?