Results 1 to 11 of 11
  1. #1


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    fcp not exporting whole project
    hey all

    Using fcp to do a wedding project and the movie is 1 hour and 40 min in length but when i export the movie in hd 1080p 30 fps the final export misses out the last 10 min,

    Any ideas?

    Cheers

  2. #2


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Do you have in and out points set on the sequence?
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  3. #3


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    no, i'll put some on now and give it a try thanks nethfel

  4. #4


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    just tried the in and out points but still no luck

    any ideas

  5. #5


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Actually, my thought was that you had in and out points on there (or at least an out point) that was causing the export to not export the entire sequence....

    What version of FCS do you have?
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  6. #6


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    im using version 7, im trying compress at the mo with h.264 video format to see it i have any luck, did try 2 other video formats in fcp but no luck

  7. #7


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Hmm, Another question - is it dropping the last 10 minutes, or is it just 10 minutes shorter then the sequence claims it to be (ie: the sequence shows 1:45 min length but the actual length (without loosing any footage) is 1:35 min)?

    Are you compressing on export? If you are, have you tried just doing an export without changing the codec to H.264 - basically a full export of the sequence at the sequences settings - and see if the video is all there? If it is, then there is something wrong with your workflow on exporting. Honestly, I NEVER use the conversion within FCP - I always do conversion with compressor (after exporting from FCP, not a send to compressor) or something like mpegstreamclip.
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  8. #8


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    yeah the last 10 minutes of the movie is missing which is crucial for what im doing.

    i go to send to and select compressor from there. i will need to try the export to h.264 in the sequence settings tomorrow as i have to leave my Mac now. i tried quicktime movie and conversion in the export and neither seem to work is it just quicktime movie that you use to export?

    sending to compresor has worked as the whole video and sound is all on on a mpeg 4 format which is a 1280x720 which is fine on some tvs but i want 1080, i cant find one in compressor that will do that size or have i missed something.

  9. #9


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Honestly, I never use send to compressor - it's not a terribly reliable way to get footage from FCP to compressor - you can do a google search and find all kinds of people that have had issues with it.

    I don't use export using quicktime conversion - I just do Export -> Quicktime Movie which will export it to a quicktime movie using the codec specified in the sequence settings (ie: ProRES422), then you can take that file into several different conversion packages to output whatever you want.

    If you want a 1920x1080 mp4, you'll probably have to specify custom settings within compressor for that resolution - my guess is the preset in Compressor is geared for export to Apple TV which only supports a max rez of 1280x720.
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  10. #10

    Oneironaut's Avatar
    Member Since
    Feb 23, 2009
    Posts
    1,343
    Specs:
    21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB
    I too have had issues with the Send To Compressor option, and I rarely use Quicktime Conversion. The best thing to do is export as regular Quicktime Movie and from that one full quality file you can make other versions in Compressor.

  11. #11


    Member Since
    Oct 07, 2009
    Location
    London England
    Posts
    101
    Specs:
    17in GS Macbook Pro 3.06ghz, 4gb ram, 500 hdd 7200 rpm,9400m and gt graphics
    cheers for the help Nethfel

    doing the compressor way worked and the quality was good on a 32in screen, i will give a try to the other way and keep trialling and error,

    cheers Oneironaut i will try your suggestion too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exporting Aperture project
    By msands383 in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 05-18-2010, 06:59 PM
  2. Some problems exporting from FCP to youtube in HD
    By JeffBookPro in forum Movies and Video
    Replies: 2
    Last Post: 07-17-2009, 10:18 PM
  3. Exporting HD video for FCP
    By liamtnelson in forum Movies and Video
    Replies: 1
    Last Post: 05-23-2009, 09:18 AM
  4. Exporting 16:9 from FCP using Compressor!
    By aitebar in forum Movies and Video
    Replies: 4
    Last Post: 09-27-2007, 05:01 AM
  5. Exporting 16:9 from FCP using Compressor!
    By aitebar in forum OS X - Operating System
    Replies: 1
    Last Post: 09-25-2007, 04:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •