Results 1 to 4 of 4
  1. #1


    Member Since
    Jun 22, 2010
    Location
    Texas, USA
    Posts
    14
    Specs:
    20" Intel iMac, 2.4Ghz, 250GB, 2GB Memory|13.3" MacBook Pro, 320GB, 4GB Memory, 2.66Ghz|8GB iPod tou
    iMovie '09/ProPresenter 3 with Sony HVR-HD1000U
    Has anyone used the Sony HVR-HD1000U with iMovie '09 yet?
    I've used it and it works fine, but I was wondering if it worked with the ProPresenter Live Video. I need to do this for a camp thing?

    Let me know what you think. Thanks!


    DJ Jibz

  2. #2


    Member Since
    Jun 22, 2010
    Location
    Texas, USA
    Posts
    14
    Specs:
    20" Intel iMac, 2.4Ghz, 250GB, 2GB Memory|13.3" MacBook Pro, 320GB, 4GB Memory, 2.66Ghz|8GB iPod tou
    ProPresenter
    Okay, so today I tried it and it doesn't work, but I think I know why. I used the FireWire cable from my camera to the 24" iMac, but I needed to use an adapter for the 400/800. The cable from the camera wasn't the right one. I think that's why, but otherwise it should work, right?

    Reply please!

  3. #3


    Member Since
    Feb 25, 2009
    Posts
    2,112
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    I don't know propresenter, but if the camera works with iMovie with your existing cable, I doubt it's a cable problem. Have you checked with the software website on camera compatibility? Have you contacted the software vendor to see if they know if that camera / software version is compatible? Do you know if the ProPresenter software you're using supports HD video?

    Your first best resource for this will probably be the software company - you're dealing with specialized, older version (as they are currently on pro presenter 4) of software designed for use in churches and the specific camera you own, and there's a chance that no one here has that exact combination.

    Have you tried setting your camera for SD mode and see if that works? Are you sure your camera is in the right setting for computer control?
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

  4. #4


    Member Since
    Jun 22, 2010
    Location
    Texas, USA
    Posts
    14
    Specs:
    20" Intel iMac, 2.4Ghz, 250GB, 2GB Memory|13.3" MacBook Pro, 320GB, 4GB Memory, 2.66Ghz|8GB iPod tou
    Quote Originally Posted by Nethfel View Post
    I don't know propresenter, but if the camera works with iMovie with your existing cable, I doubt it's a cable problem. Have you checked with the software website on camera compatibility? Have you contacted the software vendor to see if they know if that camera / software version is compatible? Do you know if the ProPresenter software you're using supports HD video?

    Your first best resource for this will probably be the software company - you're dealing with specialized, older version (as they are currently on pro presenter 4) of software designed for use in churches and the specific camera you own, and there's a chance that no one here has that exact combination.

    Have you tried setting your camera for SD mode and see if that works? Are you sure your camera is in the right setting for computer control?
    I don't know, but I'm using ProPresenter 3.5.5 (the latest before version 4, as it just came out a while back). The three modes are Play-Edit/Camera-Tape/Camera-Memory, and I need the video live. I tried switching the modes, but doesn't work. I'll be back there later so I'll check.
    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sony HVR-HD1000E and FCP
    By missjackiechan in forum Movies and Video
    Replies: 0
    Last Post: 01-29-2012, 02:25 PM
  2. Help with iMovie and Sony Handycam 110
    By nationofhoopsw1 in forum Movies and Video
    Replies: 0
    Last Post: 04-13-2010, 07:58 PM
  3. Sony MPEG files into iMovie
    By cmscheip in forum Movies and Video
    Replies: 2
    Last Post: 07-24-2007, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •