New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Transferring an iMovie to External Hardrive


Post Reply New Thread Subscribe

 
Thread Tools
creative

 
Member Since: Jun 13, 2010
Posts: 2
creative is on a distinguished road

creative is offline
I am looking to transfer an iMovie to an external hard drive. Any external drive that I attach shows up in iMovie but with a yellow triangle with the exclamation point in it. Any info on how to do this would be appreciatted.

Having trouble on my iMac exporting the movie so I would like to transfer it to a newer mac and export there.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
iMovie version?

Picture of what you are seeing is worth a thousand words.

Moving a project from one Mac to another may not solve your export problem. If you are getting an error message, explicitly list it.

As far as I know, the yellow triangle with the exclamation mark only appears in iMovie 08 & 09.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
creative

 
Member Since: Jun 13, 2010
Posts: 2
creative is on a distinguished road

creative is offline
I am running iMovie 09. This is more of an issue with my iMac than iMovie. I suspect that I have some bad RAM though it checks out OK when I run a check. If I try to export the movie the iMac just crashes. It is also a very large iMovie project. 44 minutes.

That's why I want to transfer to my external and finish from my other Mac.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Reasons for a crash can vary and can be difficult to trace. You could try opening the Console.app in the Utilities folder and look for hints in the output messages.

As for moving a project, check out this thread that will direct to some others to understand the layout, what to move, and possible limitations.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
terrencemichael

 
Member Since: Jan 07, 2012
Posts: 1
terrencemichael is on a distinguished road

terrencemichael is offline
Quote:
Originally Posted by creative View Post
I am looking to transfer an iMovie to an external hard drive. Any external drive that I attach shows up in iMovie but with a yellow triangle with the exclamation point in it. Any info on how to do this would be appreciatted.

Having trouble on my iMac exporting the movie so I would like to transfer it to a newer mac and export there.
Hello I had the same problem, the H/D showed up on my iMovie as a yellow triangle etc, so I moved all the contents to another H/D and then formatted it not to FAT that was the problem it had been formatted for me to FAT so reformatting to mac extended journaled did the trick . For me anyway. cheers
QUOTE Thanks

Post Reply New Thread Subscribe


« DVD will only play Intro | Help with iMovie/DVD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Cloning A Harddrive without an External Hardrive. jackbarclay Apple Notebooks 0 11-26-2008 07:32 PM
New Macbook, trying to use external hardrive when music is stored. Now the problem... omegajps Music, Audio, and Podcasting 1 11-26-2008 10:06 AM
Building an external Hardrive AMAN8951 Other Hardware and Peripherals 4 09-18-2008 11:50 AM
Weird External Hard Drive and iMovie Issue!!! Maestr034 Movies and Video 2 11-14-2007 03:26 PM
??? iMovie and external firewire drives ???? dflint Movies and Video 4 09-08-2005 09:18 PM

All times are GMT -4. The time now is 04:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?