Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 25, 2009
    DVD Burn folder only burns 'alias'
    I created a 'new burn folder' and tried to drag various clips and jpegs from my desktop into it. Also tried copy-paste. Both times only 'alias' shows up, and that's what gets burned...WUWT? Also get error about 'could not read library/application/support/.macrovision11.5.01build

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Napier NZ
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Did you drag the Burn Folder on top of the Disk to burn it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alias files and burn folders problem
    By RussELL in forum OS X - Apps and Games
    Replies: 8
    Last Post: 12-29-2013, 12:46 PM
  2. Alias folder in dock will not open folder
    By surfing_oz in forum OS X - Operating System
    Replies: 8
    Last Post: 02-13-2013, 07:05 PM
  3. Multiple Burns on a DVD?
    By hesper in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-21-2010, 10:43 AM
  4. does MacBook 17 burns DVD-R?
    By saguakid in forum Movies and Video
    Replies: 9
    Last Post: 10-19-2008, 06:07 PM
  5. Need to Burn dvd from Video_TS folder....
    By DeathtoToasters in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-30-2007, 12:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts