New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Quicktime Movie Fade-through-white Grey Box Issue


Post Reply New Thread Subscribe

 
Thread Tools
sifen

 
Member Since: Apr 09, 2010
Posts: 1
sifen is on a distinguished road

sifen is offline
I have an issue with a movie that has been exported as a quicktime movie gallery (made up of a series of still images that have a fade-through-white transition applied.

The movie (gallery) is to be posted on a website.

When viewed on iPhone and Macs the images smoothly fade-through-white, however, when viewed on a peecee there's a mysterious grey box that appears on screen where the fade-through-white sequence should appear.

1) Any ideas what the issue is and how I can overcome this?

2) Any tips on how to 'loop' the movie ?



Thanks.
QUOTE Thanks

Post Reply New Thread Subscribe


« QuickTime lag | Used Macbook Pro or New Mac Mini? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie 08 Quicktime movie - no audio? dearman Movies and Video 0 08-27-2009 04:26 PM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM
QuickTime 7.1.6, Airport Extreme 2007-003 Kar98 Apple Rumors and Reports 3 05-01-2007 11:24 PM
Quicktime issue! iWhat OS X - Operating System 8 03-14-2005 07:05 PM
Quicktime Security Issue... schweb Apple Rumors and Reports 0 04-02-2003 01:14 PM

All times are GMT -4. The time now is 01:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?