New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie 09


Post Reply New Thread Subscribe

 
Thread Tools
NilsG

 
Member Since: Mar 29, 2010
Posts: 1
NilsG is on a distinguished road

NilsG is offline
Been using iMovie for sometime, out of the blue today when I click on Music and Sound effects browser, the beach-ball (aka hourglass) come up and stays there. I can wait 3-5 minutes and the sounds will list, but when I click on any sound, the beach-ball comes up for another few minutes. I can force quit but the problem persists when I reload.

I have 4GB ram, iMac 24" 3.06 GHz, 455 gigs free HD space. No other applications running. I want to avoid a reinstall but me thinks that will be what most people suggest. Any other ideas?

Nils
QUOTE Thanks
darren r

 
Member Since: Feb 22, 2009
Location: Near Liverpool, UK
Posts: 20
darren r is on a distinguished road

darren r is offline
I had a similar problem (see my thread a few lines down "iMovie09 not responding"). I couldn't get anything to work so I had to trash my project and start again. The wisdom of the internet suggested I remove the iMovie.plist file from my personal Preferences file, although I never got to try this as I was looking in the wrong place. Try it and see if it works for you.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,624
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
As I understand you, iMovie itself is working fine until you try to access the music and sound effects in the Garageband folder?
QUOTE Thanks

Post Reply New Thread Subscribe


« iMovie 09 - rendering issues (travel globes & maps) | Retain 5.1 audio when burning DVD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Aperture 3 : and iMovie... Vampyre Images, Graphic Design, and Digital Photography 4 01-17-2011 06:54 AM
importing to imovie 6 from imovie 8 dvoira Movies and Video 0 05-22-2009 10:31 AM
Strange problem with timings on Quicktime and Imovie lamaclover Movies and Video 2 10-09-2008 08:08 PM
PAL DVD to IMovie to DV tape - Need help lamaclover Movies and Video 7 10-09-2008 05:19 PM
iMovie '08 ... iDon't Like it... Do you? bryans83 OS X - Apps and Games 2 08-29-2007 06:53 PM

All times are GMT -4. The time now is 04:28 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?