New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie 09 - rendering issues (travel globes & maps)


Post Reply New Thread Subscribe

 
Thread Tools
vinyl conflict

 
Member Since: Mar 02, 2010
Location: UK
Posts: 49
vinyl conflict is on a distinguished road
Mac Specs: Imac i3 3.06Ghz, 4GB Ram, Snow Leopard 10.6.4

vinyl conflict is offline
Hello,

Just wondering if anyone can help me with a problem I seem to be having with iMovie 09.

I have a core duo iMac 1.5Gb Ram running Snow Leopard.

The problem I have seems to be related to rendering the travel globes and maps. When my movie is being exported and the process is complete the maps/globes are not rendered how they should be, half of the globe/map is coloured differently to the rest. This is a clean cut line down the middle of the globe or map and is not dissimilar to a "negative" effect. ie one half of the globe is perfect but it is cut down the middle and the other half is a totally different colour to the rest which is very visibly split down the middle.

During these map sequences the backgrounds/red travel line and destination are not affected in anyway - they have been rendered correctly.

I have tried to remove the globe sequence from the timeline and reapply again (with and without using different maps) but the effect is still present.

When previewing the movie within iMovie before exporting this problem does not occur but it does happen when I preview fullscreen (this is hit and miss, sometimes it happens sometimes it doesn't)

oddly enough none of the theme transitions or any other transitions are affected it is only the travel globes/maps.

This rendering issues also occurs no matter what file format I try to export the movie to.

When exporting the movie i am not doing anything else on the Mac it is left to render/export on its own.

I am unable to get a screen print to show the effect as i am at work so i hope my explanation has been ok. I've included a link below to show you the globes/maps that are giving me problems as an example.

http://www.johnmagill.ie/wp-content/...w_20090106.jpg

Thank you in advance for any help or suggestions.

** note I also seem to be getting this problem when creating a photo slideshow in iMovie - random slides (photo's) are all washed out and Blue/Orange seems to be a culprit colour...ie some pics are all washed out and look like they have had a blue/orange filter applied. same scenario as described above/

have had alook on apple support forum - seems to be a problem with iMovie and snow leopard. some people who have had the issue have installed leopard/tiger on an external HDD and the problem has disappeared. Although these threads are old and would have thought the problem to be ressolved with the latest updates

I have run software update many times and all updates are installed - have also deleted caches but this has not helped
QUOTE Thanks
vinyl conflict

 
Member Since: Mar 02, 2010
Location: UK
Posts: 49
vinyl conflict is on a distinguished road
Mac Specs: Imac i3 3.06Ghz, 4GB Ram, Snow Leopard 10.6.4

vinyl conflict is offline
Have managed to get a few screen captures - this issue only occurs in iMovie. cant get my head around it.

the 1st 2 pictures were taken when i was previewing a photo slideshow in full screen mode from iMovie 09

and the 3rd picture is an example of the globe/map rendering issue.
Attached Images
File Type: jpg Screen shot 2010-03-12 at 21.33.26.jpg (333.4 KB, 3 views)
File Type: png Screen shot 2010-03-12 at 21.26.27.png (56.5 KB, 4 views)
File Type: png Screen shot 2010-03-12 at 21.25.15.png (760.7 KB, 3 views)
QUOTE Thanks
vinyl conflict

 
Member Since: Mar 02, 2010
Location: UK
Posts: 49
vinyl conflict is on a distinguished road
Mac Specs: Imac i3 3.06Ghz, 4GB Ram, Snow Leopard 10.6.4

vinyl conflict is offline
anyone?
QUOTE Thanks
lemonseed

 
Member Since: Mar 29, 2010
Posts: 1
lemonseed is on a distinguished road

lemonseed is offline
i am having the exact same problem. I'm running snow leopard with a 2.16 core 2 duo and 2gb ram, same issue. no idea what the problem is or how to fix it, i've tried everything i can think of. any help would be much appreciated.
QUOTE Thanks

Post Reply New Thread Subscribe


« Toast vs. Visual Hub? Quality? | iMovie 09 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
using imovie in conjunction with FCP - issues? goldenchris Movies and Video 1 05-02-2009 01:17 PM
iMovie compression issues TechFlash Movies and Video 3 10-26-2008 05:32 PM
iMovie HD rendering issues flannelandsatin OS X - Apps and Games 0 10-15-2008 11:53 AM
iMovie Video Issues Samusaaron3 Movies and Video 0 12-12-2007 07:32 PM
Imovie HD Rendering Problems Enterra Movies and Video 3 02-09-2007 05:50 PM

All times are GMT -4. The time now is 09:58 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?