New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

I Movie to Camcorder, loss of connection


Post Reply New Thread Subscribe

 
Thread Tools
psbanwell

 
Member Since: Mar 07, 2010
Posts: 1
psbanwell is on a distinguished road

psbanwell is offline
Hi,

I have now had the same problem two times with I Movie and or my camcorders. A few years ago I bought a mini DV tape based camera (panasonic) and it worked well for a year or so. Then, poof, the camera would not show up in I Movie no matter what I did, reboots, new firewire, on and off, etc...nothing. So, buy a new camera, a Canon 930, Mini DV tape - worked great for a year and a half. Same story. Poof..... The firewire is good, I tested yet another camera (borrowed from a neighbor this time), which connects to I movie without issues.

Any clues??
QUOTE Thanks

Post Reply New Thread Subscribe


« HD Graphics card for a G5? | Digital Media Players »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Moody network connection, help joshhannah Internet, Networking, and Wireless 0 03-12-2008 07:18 PM
ichat connection to mini dv camcorder via router (speedtouch 500 series) Siv Other Hardware and Peripherals 9 11-11-2006 11:40 AM
Parallels and Linux? randomfactor Running Windows (or anything else) on your Mac 12 07-03-2006 09:08 PM

All times are GMT -4. The time now is 12:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?