Results 1 to 3 of 3

Thread: M103 Video?

  1. #1


    Member Since
    Feb 27, 2010
    Posts
    1
    M103 Video?
    Hello,

    I was hoping someone could help me with my problem...

    I'm trying to open some short .avi videos created on a PC in PAL widescreen 720 x 576 but my iMac wont open them.

    QuickTime states "The movie is not in a format that QuickTime Player understands."

    Final Cut says "Codec not found. You may be using a compression type without the corresponding hardware card."

    I have the latest version of QuickTime pro, Flip4Mac, Perian, VLC Player and DivX player.

    I'm using an iMac i7 2.8 GHz Intel running OS 10.6.2

    Does anyone know of any way I can play these files?

    Thanking you.

  2. #2

    AirAssaultDude's Avatar
    Member Since
    Mar 01, 2010
    Location
    Global Modular Capabilities
    Posts
    2
    Specs:
    15" MB-Pro (2006), 13" MB-Pro (2010)
    Probably has something to do with them being PAL format.

  3. #3


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Quote Originally Posted by Gadget Freak View Post
    I'm trying to open some short .avi videos created on a PC in PAL widescreen 720 x 576 but my iMac wont open them.
    AVI is a container, not a codec. What is the codec being used? (VLC should be able to tell you this).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-21-2010, 12:48 AM
  2. Replies: 0
    Last Post: 09-08-2008, 04:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •