New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie PNG Problem I Can't Figure Out


Post Reply New Thread Subscribe

 
Thread Tools
FSJoeC

 
Member Since: Feb 06, 2010
Posts: 1
FSJoeC is on a distinguished road

FSJoeC is offline
Hi All, been lurking on this site and have always found great info on problems, but I just signed up because I've finally hit one I CANNOT solve, so I'm looking for some expertise. Hopefully someone out there will know what to do before I pull my hair out.

I've place a transparent PNG image in an iMovie clip. It works great, no problems. In the very next abutting clip, I placed another different PNG image. If I drag the cursor over the editing timeline, one PNG transitions perfectly into the other. They swap out right on cue. BUT, if I hit the play button to watch the video, the second PNG is simply the same image as the first only reformatted they way I wanted the second image to appear.

I really hope this makes sense. In the editing icon, my second image shows up. It's almost as if the program is taking the first image and automatically applying it to the second.

It's driving me nuts...there is a another PNG further in the video that's fine. I think it has something to do with them being right next to each other? I've deleted and re-pasted them, but I cannot figure it out.

Thanks so much

Joe
QUOTE Thanks

Post Reply New Thread Subscribe


« Video to add to Garageband tracks... | Need portable audio for editing on the go »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
IMovie Project Problem...Please help... jmh2950 Movies and Video 3 02-04-2010 09:17 AM
iLife, problem: iMovie will not work! HELP! DBrockman13 OS X - Operating System 2 07-08-2008 11:28 PM
Strange iMovie 08 problem... J4ck M OS X - Apps and Games 0 06-13-2008 11:11 AM
Imovie Aspect Ration Problem adjwoods OS X - Apps and Games 0 12-02-2006 11:12 PM
problem with adding soundtrack to imovie TW MILLS Movies and Video 2 09-23-2006 01:18 PM

All times are GMT -4. The time now is 10:22 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?