New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

I can't get videos to play on eMac


Post Reply New Thread Subscribe

 
Thread Tools
Trae

 
Member Since: Jan 13, 2010
Posts: 1
Trae is on a distinguished road

Trae is offline
On my eMac I just recently installed updates to get to OS 10.2.8 (from 10.2).

When I try to view videos I get the message "you either have javascript turned off or an old version of Adobe Flash player" or nothing even shows up (like on YouTube).
I don't have Javascript turned off. So I have been trying to download Flash.

I have Firefox 2.0.0.14 installed. After I download Flash Player 9 (supported by OS 10.1-10.3), I click on "Flash Player.plugin" and I get the message "could not read the dictionary of the application or extension because it is not scriptable." Any thoughts? Movies ran fine before I updated to 10.2.8. I may have updated Firefox, too, at some point. Maybe that's the problem. Firefox 3 is not supported by my system, and I haven't been able to find Firefox 1.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,562
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
NOTE: Thread moved to appropriate forum. Not just anything goes in Anything Goes

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Default iMovie folder on external hard drive | Kodak Zi8 Settings »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhoto doesn't play videos BeanieRobert OS X - Apps and Games 8 10-22-2009 01:20 AM
iMac G5 won't play avi videos Mactheknife Movies and Video 6 06-23-2008 06:04 AM
Specked Out G3 Won't Play Videos greggles Apple Desktops 2 04-11-2007 12:39 PM
eMac drops below $700 schweb Apple Rumors and Reports 0 04-09-2003 02:44 PM

All times are GMT -4. The time now is 03:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?